Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] urgent==my photos have disappeared


  #1  
Old May 1, 2011, 07:45 PM
disfasia
 
89 posts · Jun 2010
My blog oneworldnow.net was in perfect shape until this latest update. Now my photos do not show up.

What needs to be done.

Designers of the updates, can you please warn us beforehand about the problems the update might cause as I do not have the luxury of time right now? I would have just skipped updating for the sake of not losing all my photos. They are in the gallery but somehow the message is not getting to the gallery from html code that previous worked.

Cheers.

Last edited by disfasia; May 1, 2011 at 08:18 PM.
  #2  
Old May 1, 2011, 09:03 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
What happens if you add a new picture?
Do your images have names like p_2048_1536_DBDA5E83-1800-4AD6-9E5F-873C6A35805E.jpeg?
Do you have the same issue if you switch to the TwentyTen theme?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old May 1, 2011, 09:40 PM
disfasia
 
89 posts · Jun 2010
Thanks Larry. Here is the code for the embed on the first picture of the last post:

<a href="http://disfasia.net/oneworld/wp-content/uploads/2010/07/p_2048_1536_9CFD4050-8E80-4D97-804D-389C158AD8D0.jpeg"><img class="aligncenter size-medium" src="http://disfasia.net/oneworld/wp-content/uploads/2010/07/p_2048_1536_9CFD4050-8E80-4D97-804D-389C158AD8D0.jpeg" alt="" width="225" height="300" /></a

And this is a test embed I made with another image just a bit ago:

<a rel="attachment wp-att-1415" href="http://oneworldnow.net/?attachment_id=1415"><img class="aligncenter size-medium wp-image-1415" title="p_2048_1536_9CFD4050-8E80-4D97-804D-389C158AD8D0.jpeg" src="http://oneworldnow.net/wp-content/uploads/2010/07/p_2048_1536_9CFD4050-8E80-4D97-804D-389C158AD8D0-168x225.jpg" alt="" width="168" height="225" /></a>

So the files in WP/Atahualpa have changed. Is there a way I can work around this without having to go through each and every blog post, do you think?

Thanks so much!

Last edited by disfasia; May 1, 2011 at 09:48 PM.
  #4  
Old May 1, 2011, 10:00 PM
disfasia
 
89 posts · Jun 2010
I just went and manually changed one of these images, but is there another way?


Last edited by juggledad; May 2, 2011 at 03:26 AM.
  #5  
Old May 2, 2011, 03:25 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) so what is it that you updated?
2) does the same issue occur if you activate the twenty-ten theme?

Also, I can't help notice that the DOMAIN NAME changed in those two images...did you change the domain name for the site?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; May 2, 2011 at 03:33 AM.
  #6  
Old May 2, 2011, 04:46 AM
disfasia
 
89 posts · Jun 2010
Ah, of course. I did change DNS recently. So that would affect the url of the photos logically.

Do you suggest I use the a rel over the a href for the future?

Thanks so much!
  #7  
Old May 2, 2011, 04:53 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
depending on how comfortable you are doing it, I would
1) do a database backup
2) make a copy of the file
3) edit the copy and do a global change of 'disfasia.net/oneworld' to 'oneworldnow.net'
4) restore the database from this edited copy

You might want to practice on a test database so you feel comfortable using the backup/restore tools at your disposal. I've found that with a large database, phpMyAdmin is NOT a good tool to use for the import because it can time out. Others experience may vary...
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old May 2, 2011, 05:23 AM
disfasia
 
89 posts · Jun 2010
Which file do I edit? Thanks
  #9  
Old May 2, 2011, 06:01 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
The SQL file that is created when you do a export of the database - you do regularly backup your database...right? (look at the plugin 'wp-dbmanager' if you don't)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #10  
Old May 2, 2011, 07:12 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I have also use the Search and Replace plugin to accomplish this type of change. Just be VERY sure of what you are doing and back up your database first.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #11  
Old May 2, 2011, 11:33 AM
disfasia
 
89 posts · Jun 2010
Ok I used that widget and now I have two problems--it screwed up another page http://pomegranatemedia.net/ where I had video installed... And it says all over my admin page the "Your backup folder MIGHT be visible to the public" despite the fact that I moved it.
  #12  
Old May 2, 2011, 12:12 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Your pomegranatemedia site is not the Atahualpa theme and the backup folder text is from some plugin and should give you instructions on how and where to move and configure your backup folder.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #13  
Old May 2, 2011, 12:28 PM
disfasia
 
89 posts · Jun 2010
Yes I know it is not Atahualpa but it seems that widget is not that helpful. I am now afriad to use it since it has undone my other site completely. Is there a better widget out there for backing up/
  #14  
Old May 2, 2011, 12:29 PM
disfasia
 
89 posts · Jun 2010
Alos the widget refused to back up--it doesn't work.
  #15  
Old May 2, 2011, 12:41 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
the dbManager plugin should just back up your database. I have never had an issue with it messing anything up.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #16  
Old May 2, 2011, 12:50 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
The wp-dbmanager PLUGIN (it is not a widget) needs to be configured with the path to the 'mysql' and 'mysqldump' files - see the database option section.

If you don't know where they are located then you might want to stick with phpMyAdmin or contact and hire someone who does know how to backup and restore a database. It is something everyone should learn since the database is where your data lives. You should always do a database backup before any major (and most minor) changes.

The warning message that wp-dbmanager shows tells you to move a file to a certain folder so that your database backups will be secure from prying eyes.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #17  
Old May 2, 2011, 01:52 PM
disfasia
 
89 posts · Jun 2010
Thanks for that. Yes, I did move that file but the sign shows up all the same. Yes, I meant plugin not widget. But your comment helped me configure it...i had to set the paths to mysqldump and msql


I will try the search and replace widget but do you know what folder (i presume the content folder0 i do this in?

thanks
  #18  
Old May 2, 2011, 01:57 PM
disfasia
 
89 posts · Jun 2010
I have backed up the databases but the red sign persists. Is there anything I can do to remove this? Or do I have to deactivate the pugin?

Thanks again. You guys rock!
  #19  
Old May 2, 2011, 02:52 PM
disfasia
 
89 posts · Jun 2010
I figured out the solution so that now I can use that other widget: you have to rename the htaccess.txt file to .htaccess...

It's that easy and the warning goes away.
  #20  
Old May 2, 2011, 03:21 PM
disfasia
 
89 posts · Jun 2010
I got the find/replace plugin to work! All is well! Thanks

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
urgent help needed disfasia Plugins & Atahualpa 6 Jun 23, 2010 06:15 PM
Help with photos kristal Center area post/pages 1 May 3, 2010 12:52 PM
[SOLVED] I just broke my installation: Need urgent help 360degrees New Versions, & Updating 3 Jun 18, 2009 01:33 PM
URGENT: Error codes after installing a plugin liabelle Plugins & Atahualpa 4 Apr 14, 2009 02:16 PM


All times are GMT -6. The time now is 05:19 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.