Forum has moved to another host, some things may be broken or shaky for a little while
Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

H1 not showing up..


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 9, 2011, 09:46 AM
bwolfsohn
 
3 posts · Apr 2011
I can't seem to get an H1 tag on my home page..

http://wordpress.gotfolk.com

I apologize for what seems to be a dumb question.. Sometimes, the most basic stuff gives me trouble..

using 3.6.4

I've attached my settings...
Attached Files
File Type: txt ata-wordpressgotfolkcom-20110409(2).txt (19.2 KB, 215 views)
  #2  
Old Apr 9, 2011, 11:04 AM
juggledad's Avatar
juggledad
 
22,151 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
That's because you are not displaying your blog title. Atahualpa makes the Blog title the <h1> but you are not displaying the blog title.

If you go to ato->Style & edit HEADER AREA->Show Blog Title? and set it to YES you will then see an <h1>
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Apr 9, 2011, 12:32 PM
bwolfsohn
 
3 posts · Apr 2011
jugglehead,

thanks for the quick reply..

Is it possible to use the logo as the H1 with alt text ?
is that a poor (SEO) practice ??
  #4  
Old Apr 9, 2011, 03:03 PM
juggledad's Avatar
juggledad
 
22,151 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
The way it works is that on multi-post pages, like the blog page, the blog title is the <h1> but on the single post pages, the post title is the <h1> and the blog title becomes the <h2>, on 'page' pages, the page title is the <h1>.

There is code that flips this back and forth that you would have to change.

You could turn on the option to display the blog title and then add css to not display it
HTML Code:
#blogtitle {display;none;}
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

All times are GMT -6. The time now is 11:28 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.