Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] TinyMCE from


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 3, 2011, 05:04 PM
fromtheranks
 
145 posts · Apr 2009
Dev Env't: XP Pro SP3, IIS 5.1, MySQL 5.1, PHP 5.2.x, WP 2.7.1, Atahualpa 3.3.3, IE 7, FF 3.0.x
Hi,
I'm in the middle of testing (locally) the upgrade path from WP2.7.1 to 3.1 and ATA 3.3.3 to 3.6.4 before upgrading my hosted site. I have most of it mapped out, including the plugins, except one: TinyMCE Advanced.

On the WP site there seems to be a number of reports of TinyMCE Advanced 3.3.9 being broken under 3.1. In googling this plugin to find out more, I found the TinyMCE site which has V3.4.1. Except it doesn't seem to be "plugin ready". At least not at my JSQuery, WP, ATA skill level.

Has anyone configured this version for 3.1 and/or ATA? If so, does it work? Or is there an equal or better alternative to TinyMCE Advanced? I really, really, really depend on those extra features to write and configure my posts.

P.S. Messed up the Subject Line should be "TinyMCE Upgrade/Replacement?

Last edited by fromtheranks; Apr 3, 2011 at 05:30 PM.
  #2  
Old Apr 3, 2011, 05:30 PM
lmilesw's Avatar
lmilesw
 
10,054 posts · Jul 2009
Central New York State USA
I have used TinyMCE Advanced in several installs with WP 3.1 and it works just fine. The latest update for the plugin just set the advanced link to off by default since WordPress added new functionality to their built in link button.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Apr 3, 2011, 05:58 PM
fromtheranks
 
145 posts · Apr 2009
Dev Env't: XP Pro SP3, IIS 5.1, MySQL 5.1, PHP 5.2.x, WP 2.7.1, Atahualpa 3.3.3, IE 7, FF 3.0.x
Thank you for getting back to me.

After your comment I went back and installed the latest version I have locally. I was on 3.2 under WP2.7.1/ATA 3.3.3. My testing environment is now under WP3.1 and ATA 3.6.4, and my cheeks are a bit pink.

I should have tested this out on my local version first because, despite all the comments on the WP site, it does seem to be working, at least so far.

With that said, to make sure we're talking the same version, you are using TinyMCE Advanced 3.3.9? If so, I'm not seeing anything in either my prior or this version that refers to an "advanced link", or setting it on or off? The Advanced "box" displayed during setup looks pretty much the same in both versions. Could you clarify please?

OOH! Wait. I see it. That checkbox should remain "unchecked" for WP3.1/ATA 3.6.4?
  #4  
Old Apr 3, 2011, 07:58 PM
lmilesw's Avatar
lmilesw
 
10,054 posts · Jul 2009
Central New York State USA
It looks like you found it and yes I am using 3.3.9.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Apr 6, 2011, 07:39 PM
fromtheranks
 
145 posts · Apr 2009
Dev Env't: XP Pro SP3, IIS 5.1, MySQL 5.1, PHP 5.2.x, WP 2.7.1, Atahualpa 3.3.3, IE 7, FF 3.0.x
Thank you for your help. I appreciate it.

Bookmarks

Tags
tinymce

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem locating text and images with layer option in TinyMCE advanced donfos001 Plugins & Atahualpa 0 Nov 3, 2010 11:59 AM
[SOLVED] Tables and Atahualpa and TinyMCE Advanced - IE8 Fine / Firefox Problem ClearlyRobert Atahualpa 3 Wordpress theme 2 May 10, 2010 09:41 AM
[SOLVED] How to install TinyMCE Advanced plugin shus Plugins & Atahualpa 4 Dec 23, 2009 11:23 PM
TinyMCE Advanced plugin - Do we Atalhualpians like it? Shepherd Jim Plugins & Atahualpa 13 Jun 29, 2009 06:17 PM


All times are GMT -6. The time now is 11:11 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.