Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Problems showing page correctly in IE


  #1  
Old Mar 30, 2011, 01:37 PM
Harald
 
72 posts · Mar 2010
I use wp 3.1 and Atahualpa 3.5.3. My site shows fine in Firefox and Safari but not IE. It looks like it is a problem with the html/css insert, but I am not good enough to really know. There is a problem with showing the bread-crumble, the background color/images and centering images in a correct way. At least the background and the bread-crumble is in the html/css insert. I would apriciate it very much if someone could take a look. The site is www.iskanorfalsterbo.se

Solved by changing page settings in Explorer

Last edited by Harald; Apr 1, 2011 at 03:40 AM. Reason: Solved

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] 3.5.3 Post Not Showing Correctly page New Versions, & Updating 4 Nov 20, 2010 08:13 PM
Page Not Diplaying Correctly In IE c12281 New Versions, & Updating 2 Sep 23, 2010 01:56 PM
Website not showing correctly in IE rachellacy New Versions, & Updating 3 Mar 31, 2010 05:00 AM


All times are GMT -6. The time now is 06:36 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.