Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Import ATO theme settings (from 3.4.3) - not working for me with 3.6.4


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 16, 2011, 02:52 PM
arthurmild
 
50 posts · Aug 2010
Cape Town
Hi

So I have been using 3.4.3 for a number of sites and therefore have a few nice themes in the bank.

I decided to use 3.6.4 today but find I can't import a theme via ATO import/export themes.

I get as far as being allowed to browse for and select the ata settings file e.g

ata-stanchionepsthinkingspacewebcom-20110312.txt

But then upon refreshing the WP site page, nothing changes...


I couldn't see this in bug fixes - so any help appreciated

- I could build the site using 3.4.3... I know - but I'd like to get up to date
  #2  
Old Mar 16, 2011, 04:31 PM
juggledad's Avatar
juggledad
 
22,043 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What version of the theme did you create the export in?
attach a copy to a reply
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Mar 16, 2011, 05:26 PM
arthurmild
 
50 posts · Aug 2010
Cape Town
3.4.3

file attached
Attached Files
File Type: txt ata-stanchionepsthinkingspacewebcom-20110312.txt (21.5 KB, 340 views)
  #4  
Old Mar 16, 2011, 06:24 PM
juggledad's Avatar
juggledad
 
22,043 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
?? How did you get this export file? Atahualpa didn't have an export/import feature till 3.4.7

You should MANUALLY install 3.6.4 on the site with this 3.4.3 - put it in a separate folder - and then activate 3.6.4 and export the settings and use them for the import
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Mar 24, 2011, 04:46 PM
arthurmild
 
50 posts · Aug 2010
Cape Town
Thanks JD,

Correction: it was 3.4.9 I was using , not 3.4.3 .

This method worked perfectly well, although I found I needed to name the 'active' atahualpa folder on my server "atahualpa"

as opposed to "atahulpa_3_x_x".

Now I know how to have alternative versions of this theme available to a site - and how to correctly import/export themes from each version.
  #6  
Old Mar 24, 2011, 06:51 PM
juggledad's Avatar
juggledad
 
22,043 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Actually you can have multiple installs as long as they are in folders that are named different, like atahualpa353, atahualpa364 etc. then they show up in the theme picker.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #7  
Old Mar 28, 2011, 03:42 PM
arthurmild
 
50 posts · Aug 2010
Cape Town
Yes - I can see this.

I think my need to keep the active theme folder as a vanilla "atahualpa" was due to me importing (to the remote server) a db from a site created on my local machine server (which only knew "atahualpa" as the theme).

I'm guessing there would have been references to the current theme in the db - right ?

learning all the time - Thanks again
  #8  
Old Mar 28, 2011, 04:09 PM
juggledad's Avatar
juggledad
 
22,043 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
no, there is no reference to the them folder in the database.

However, there are lots of references to the URL of the site, so if you have an install on one site and export it to import to another site, you need to do a global change of the url
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #9  
Old Apr 13, 2011, 12:06 PM
Hopflys
 
28 posts · Jan 2011
Palo Alto, CA
WP 3.1.1 ATA 3.6.4
I have a 3.6.4 installation working just fine. I exported the setting file and then tried to upload the settings file to a new WP installation (same hosting company and php version etc). I get an error message saying this doesn't seem to be a valid ata settings file. I have searched the forum and see others are having similar issues.
Are hints or clues for a workaround?
Thank you
David
  #10  
Old Apr 13, 2011, 02:17 PM
juggledad's Avatar
juggledad
 
22,043 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
attach teh settings file and I'll take a look
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #11  
Old Apr 14, 2011, 06:18 PM
Hopflys
 
28 posts · Jan 2011
Palo Alto, CA
Settings file attached. Thank you
Attached Files
File Type: txt ata-npaloaltoairportaero-20110406.txt (22.9 KB, 250 views)
  #12  
Old Apr 14, 2011, 06:29 PM
juggledad's Avatar
juggledad
 
22,043 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
For some reason several 'blanks' were changed to 'cr-lf'. I edited the file back to 1 line from and it imports fine for me. Here it is, try it out.
ata-npaloaltoairportaero-20110406.txt
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #13  
Old Apr 14, 2011, 06:46 PM
Hopflys
 
28 posts · Jan 2011
Palo Alto, CA
Worked perfectly, thank you.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Lost settings after update to 3.5.1 from 3.4.9 + cannot retrieve import sett mafgirl New Versions, & Updating 2 Jul 22, 2010 04:37 AM
Fresh install, theme settings are not working...HELP!!?? Masselyn Center area post/pages 4 Mar 22, 2010 11:14 AM
I've made a second blog. Can I import all of my theme settings from my other blog? X-Evolutionist Atahualpa 3 Wordpress theme 1 Mar 5, 2010 07:38 PM


All times are GMT -6. The time now is 04:09 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.