Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Individual header per page - not all are showing


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 15, 2011, 09:18 AM
Petra_xia
 
2 posts · Mar 2011
Dublin, Ireland
Hi,
I want to use a different header for each page but not rotating. I followed the steps as per this thread http://forum.bytesforall.com/showthread.php?t=4389.
After initially no header showed up (I had spaces in the names ) I now have at least one on the home page. For testing I copied that path under CSS inserts for all five pages and am sure I have the correct page numbers. But I don't see a header on the other four pages.

What is it that I'm not seeing?

While working on the website the link is http://susan.bangonwebdesign.ie/

Thanks,
Petra
  #2  
Old Mar 15, 2011, 10:48 AM
juggledad's Avatar
juggledad
 
21,712 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
(This is a head slap)

you forgot the closing '}' on each one, so
HTML Code:
ody.page-id-5 div#imagecontainer {
background-image: url(http://susan.bangonwebdesign.ie/wp-content/themes/atahualpa/images/header/HeaderLogo1.jpg) !important;
body.page-id-7 div#imagecontainer {
background-image: url(http://susan.bangonwebdesign.ie/wp-content/themes/atahualpa/images/header/HeaderLogo1.jpg) !important;
body.page-id-10 div#imagecontainer {
background-image: url(http://susan.bangonwebdesign.ie/wp-content/themes/atahualpa/images/header/HeaderLogo1.jpg) !important;
body.page-id-26 div#imagecontainer {
background-image: url(http://susan.bangonwebdesign.ie/wp-content/themes/atahualpa/images/header/HeaderLogo1.jpg) !important;
body.page-id-28 div#imagecontainer {
background-image: url(http://susan.bangonwebdesign.ie/wp-content/themes/atahualpa/images/header/HeaderLogo1.jpg) !important;
should be
HTML Code:
ody.page-id-5 div#imagecontainer {
background-image: url(http://susan.bangonwebdesign.ie/wp-content/themes/atahualpa/images/header/HeaderLogo1.jpg) !important; }
body.page-id-7 div#imagecontainer {
background-image: url(http://susan.bangonwebdesign.ie/wp-content/themes/atahualpa/images/header/HeaderLogo1.jpg) !important; }
body.page-id-10 div#imagecontainer {
background-image: url(http://susan.bangonwebdesign.ie/wp-content/themes/atahualpa/images/header/HeaderLogo1.jpg) !important; }
body.page-id-26 div#imagecontainer {
background-image: url(http://susan.bangonwebdesign.ie/wp-content/themes/atahualpa/images/header/HeaderLogo1.jpg) !important; }
body.page-id-28 div#imagecontainer {
background-image: url(http://susan.bangonwebdesign.ie/wp-content/themes/atahualpa/images/header/HeaderLogo1.jpg) !important; }
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Mar 15, 2011, 10:58 AM
Petra_xia
 
2 posts · Mar 2011
Dublin, Ireland
Oups. Head slap taken!
Should know this opening / closing thingy by now. But am still better in copy & paste and the "}" wasn't in the thread I copied from

Thanks a mill for your quick answer!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Individual page headers Webmason Center area post/pages 6 Nov 29, 2010 06:57 AM
Embedding php code on an individual page horsemansarts Plugins & Atahualpa 4 Sep 12, 2010 10:10 PM
HTML inserts not showing on individual posts teak Atahualpa 3 Wordpress theme 1 Sep 9, 2010 12:33 PM
Change background colors for each individual page wing23 Atahualpa 3 Wordpress theme 7 Aug 15, 2009 04:08 PM
css insert not showing individual posts bushtool New Versions, & Updating 9 Jul 15, 2009 06:54 PM


All times are GMT -6. The time now is 03:02 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.