Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Help with this error??


  #1  
Old Apr 16, 2009, 10:09 AM
gbroooks
 
2 posts · Apr 2009
Hi - trying to use this theme - REALLY want to make it work. But keep getting the same error after uploading files. The WP forums were no help - I went through them thoroughly...

The error after uploading is:

Fatal error: Call to undefined function: wp_register_sidebar_widget() in /homepages/34/d197168465/htdocs/toberight.com/wordpress/wp-content/themes/atahualpa/functions/bfa_subscribe.php on line 154

I deleted and re-uploaded a couple times thinking that there were ftp errors.

I also noticed that the file wp_register_sidebar_widget does not appear in the downloaded theme (from WP) - could this be an issue?

Any help would sure be appreciated...

Thanks!

H
  #2  
Old Apr 16, 2009, 11:40 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Are you running a Wordpress version 2.2 or even older? In that case I suggest that you upgrade because you'll run into other issues, too, not just with Atahualpa.
  #3  
Old Apr 16, 2009, 12:48 PM
gbroooks
 
2 posts · Apr 2009
Yep - exactly as I thought. I went to upgrade to the latest version and now I'm having major issues. Now I'm just trying tto restore my blog period!!

I wish there was someone to help - WP forum hasn't panned out...
  #4  
Old May 12, 2009, 10:01 AM
rmribeiro
 
17 posts · May 2009
Ups. I have the same problem....
  #5  
Old Jan 4, 2011, 09:47 PM
kkells
 
7 posts · Jan 2011
I'm having the same sort of issue. Mine is:

Parse error: syntax error, unexpected $end, expecting ']' in /home/kkells/karikells.com/Petsitter/wp-content/themes/atahualpa/functions/bfa_subscribe.php on line 77

I've seen numerous mentions of it in these forums & elsewhere online, some of them are labeled "Solved" but no solution is provided.

I would *very much* appreciate hearing how these were solved, as I don't want to lose my entire website & blog. (All attempts to look at any file from the user end result in 404 errors.)

There is no $ in line 77. I've tried typing in the content from bfa_subscribe.php prior to me touching it, and not even that worked.

Anyone have ideas for someone desperate to get her site back up?

Thanks in advance for any help.
  #6  
Old Jan 5, 2011, 03:41 AM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version of Atahualpa and WP?
What did you do just before the error occurred?
Did you add a new widget?
did you ass the subscribe to the logo area?
Did you change any code?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parse error: syntax error, unexpected '<' in the functions.php file pingitt Atahualpa 3 Wordpress theme 6 Mar 12, 2013 03:52 AM
[SOLVED] Parse error: syntax error, unexpected ':', expecting ')' in /home/cwicsol/pu norwichkaren Page & Category Menu Bars 1 Jul 12, 2009 10:04 AM
Parse error: syntax error!!! liabelle Atahualpa 3 Wordpress theme 2 Apr 22, 2009 11:48 PM
Error 500 - Internal server error gpeery Installing & running WordPress 5 Mar 1, 2009 06:05 PM


All times are GMT -6. The time now is 08:00 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.