Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Atahualpa 3.6.4 Crashed my site


  #1  
Old Feb 3, 2011, 08:39 AM
Cheers
 
105 posts · Jun 2010
Wow, I updated to atahualpa 3.6.4 and now all I get for wordpress admin and the home page for my website is a white page that says only: Parse error: syntax error, unexpected $end in /home/hwa3332/public_html/wp-content/themes/atahualpa364/functions/bfa_meta_tags.php on line 114

AND if I search for $end in that file it is not even found???????


Help please. I can't even go back to atahualpa 3.6


website: http://winekitmaking.com


Last edited by Cheers; Feb 3, 2011 at 08:45 AM.
  #2  
Old Feb 3, 2011, 08:55 AM
Cheers
 
105 posts · Jun 2010
I uploaded the php.ini file to the root of my site and still nothing? I can't even access my wordpress admin area to change back to a previous version of the theme!!
  #3  
Old Feb 3, 2011, 09:16 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
How did you do the update?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #4  
Old Feb 3, 2011, 09:20 AM
Cheers
 
105 posts · Jun 2010
I downloaded the zip file to my computer, unzipped it, then ftp'd it to the wp-content/themes folder then went into wp-admin and clicked activate on the 3.6.4 theme.
  #5  
Old Feb 3, 2011, 09:25 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
So I am assuming you have an atahualpa36 folder and an atahualpa364 folder. If that is the case I would
  • Download Atahualp 364 again and unzip
  • Delete the atahualpa364 folder you previously uploaded but DON'T delete the atahualpa36 folder.
  • Upload the new atahualpa364 folder
It looks like there may have been some corruption somewhere in the process.

BTW... After deleting the atahualpa364 folder you may be able to get into the site as I believe it should default to 2010 in the absence of the activated theme.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old Feb 3, 2011, 09:27 AM
Cheers
 
105 posts · Jun 2010
OK I'll do that. It will take a few minutes.
  #7  
Old Feb 3, 2011, 09:34 AM
Cheers
 
105 posts · Jun 2010
Larry, you are a lifesaver. I didn't realize that just deleting the theme that didn't work would allow me to again access the wp admin area. I was able to restore everything back to 3.6. whew! I'll try again with 3.6.4 and if it doesn't work, I'll wait for the next upgrade.

Thank you, thank you, thank you, thank you.
  #8  
Old Feb 3, 2011, 09:51 AM
Cheers
 
105 posts · Jun 2010
Hi Larry, It must have been corruption. Downloading it again and redoing everything worked and the new theme is up and running as far as I can tell. But, with both 3.6.1 and 3.6.4 I have a funny problem with the right sidebar. I don't have this problem with 3.6. For some reason, there seems to be a lot of gibberish and duplicate links and stuff in the right sidebar. I checked the widgets and nothing there has changed. Am attaching a screen snap and again the site is http://winekitmaking.com if you want to check for yourself.
Attached Thumbnails
Click image for larger version

Name:	Screen shot 2011-02-03 at 11.51.02 AM.jpeg
Views:	350
Size:	63.7 KB
ID:	1116  
  #9  
Old Feb 3, 2011, 10:01 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
It looks like the right inner sidebar is turned on. Recently their were some default widgets added to it so people would not inadvertently leave it on. Just go to the sidebar section and uncheck the boxes for the right inner sidebar and you should be all set.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #10  
Old Feb 3, 2011, 10:09 AM
Cheers
 
105 posts · Jun 2010
That was it. I had been using the right inner sidebar and left inner sidebar to just place a 1 px vertical line. I should be able to do that using css for the left and right border of the center part. Thanks Larry.
  #11  
Old Feb 3, 2011, 10:14 AM
Cheers
 
105 posts · Jun 2010
Perfect, perfect, perfect!

Thanks very much Larry!

MUCH APPRECIATED!!


Bookmarks

Tags
atahualpa3.6.4 crashed

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa and multi-site in WP 3 jem Multisite 1 Jun 20, 2010 09:20 PM
Auto Upload Crashed tsays New Versions, & Updating 4 Apr 27, 2010 01:15 PM
Can Atahualpa be used to look like this site? brianlees Atahualpa 3 Wordpress theme 6 Oct 19, 2009 06:21 AM


All times are GMT -6. The time now is 04:43 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.