Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

3.6.1 >< 3.6 - New version gives problems on animation of dropdown menu.


  #1  
Old Jan 17, 2011, 02:47 AM
bajads
 
14 posts · Jun 2009
My 3.6 animated dropdown menues works - see www.flyckt.dk

Im testing 3.6.1 at webtest.flyckt.dk, and the animation messes up.

Does anybody know how to solve for update.

Best regards
Bajads
  #2  
Old Jan 17, 2011, 03:09 AM
qbuster's Avatar
qbuster
 
84 posts · Mar 2010
Alrewas, Staffordshire, UK
Quote:
Originally Posted by bajads
My 3.6 animated dropdown menus works - see www.flyckt.dk

Im testing 3.6.1 at webtest.flyckt.dk, and the animation messes up.

Does anybody know how to solve for update.

Best regards
Bajads
Not sure what has gone wrong unless a logo is missing in the left hand side where the transparency is different.

Question: How did you get your header to abutt up so closely to the top of the screen? If you look at this website you will see a lot of empty space above the header images. Did you apply a CSS fix to achieve that?

Cheers

Will
  #3  
Old Jan 17, 2011, 04:16 AM
bajads
 
14 posts · Jun 2009
Hi Will

Reply to your question:

Ive only worked with styling the header area.

Cheers
Bajads
  #4  
Old Jan 17, 2011, 06:18 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
gbuster - your issue is caused by the css in http://alrewasvillage.co.uk/wp-admin/css/install.css which is probably coming from a plugin. if you look at the generated source of the page, you will find it in the footer - you do have some odd stuff popping up in your footer

bajads - what broswer are you currently running - it looks fine in Safari on a mac - both sites
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jan 17, 2011 at 06:20 AM.
  #5  
Old Jan 17, 2011, 08:38 AM
bajads
 
14 posts · Jun 2009
Im using IE 8
Your right - I did test both 3.6 and 3.6.1 on Google Crome, Safari and Firefox - where there are no problems.

Strange though that IE 8 works on version 3.6

best regards
Bajads

Last edited by bajads; Jan 17, 2011 at 10:47 AM.
  #6  
Old Jan 17, 2011, 11:45 PM
qbuster's Avatar
qbuster
 
84 posts · Mar 2010
Alrewas, Staffordshire, UK
Quote:
Originally Posted by juggledad
gbuster - your issue is caused by the css in http://alrewasvillage.co.uk/wp-admin/css/install.css which is probably coming from a plugin. if you look at the generated source of the page, you will find it in the footer - you do have some odd stuff popping up in your footer
Thanks for the heads up - out-of-date plugin removed.

Cheers
  #7  
Old Jan 18, 2011, 05:29 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
bajads - there is probably a change to some CSS. Here is what I'd do to figure it out.
View the page in 3.6 and then view the source. Copy the source and save it to a text file (A).
View the page in 3.6.1 and then view the source. Copy the source and save it to a text file (B).

Using a editor, run a compare between file A and File B to see the differences

being on a MAC, I would use TextWrangler which allows me to compare two files and it shows all the differences.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Right aligned menu sub-page dropdown alignment problems gideon@stufftodo.co.za Page & Category Menu Bars 15 Jun 2, 2012 05:21 AM
Sub menu's not showing in completion when java animation is enabled tim55057 Page & Category Menu Bars 4 Jan 30, 2011 11:38 AM
Issue with menu animation in IE ? jmc34 Page & Category Menu Bars 5 Oct 20, 2010 01:04 PM
Version problems cliffbird New Versions, & Updating 5 Sep 9, 2010 07:47 PM
Animation Speed - Menu Bars Craig Atkinson Page & Category Menu Bars 4 Aug 27, 2010 08:15 AM


All times are GMT -6. The time now is 01:50 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.