Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Another duplicate title to solve, please. (titleTitle)


  #1  
Old Jan 14, 2011, 05:25 AM
PedroMaia
 
3 posts · Jan 2011
Hello everyone,

I have read some threads about this around here, but couldn't find an actual solution.

My blog is located at http://www.fibersupplements.org.uk/ and if you look at the title you will see that it gets repeated.

I am using Yoast (and please don't suggest using another), atahualpa 3.6.1, and latest WP. I know I have solved it before for a friend, messing with atahualpa files, deleting the bit of code that tells the theme to write the bloginfo() up there, but can't seem to find it again.

Please help me. It's just a matter of telling me where it is...

Thank you for your help and thank BFA for this wonderfull theme that has been with me since 2.x on other blog.
  #2  
Old Jan 14, 2011, 05:38 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
which yoast plugin are you using?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 14, 2011, 05:51 AM
PedroMaia
 
3 posts · Jan 2011
juggledad, THE man around here.

I forgot to say, I use YOAST wordpress SEO. I remember I have solved this before messing with bfa files, but then again... An update to the theme would reset that fix...
  #4  
Old Jan 14, 2011, 06:52 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try this, rename 'bfa_meta_tags.php' to 'bfa_mets_tags.old'
unzip the attached file and upload it to the atahualpa 'functions' folder
test it out
Attached Files
File Type: zip bfa_meta_tags.php2.zip (2.7 KB, 328 views)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jan 14, 2011 at 08:28 AM.
  #5  
Old Jan 14, 2011, 07:56 AM
PedroMaia
 
3 posts · Jan 2011
Hi and thanks for your work, but...

It still didn't manage, so the trick must not be on the "if then else" created. I managed to solve it, by erasing the bloginfo() call on the original bfa-meta-tags.php... Maybe on the next version you can include an option to turn on or off this bit (check this box if you are having duplicate title).

Let me know if you have other files to try to solve this. I would be happy to help BFA solve any issue.
  #6  
Old Jan 26, 2011, 10:01 PM
matzliach
 
1 posts · Jan 2011
Quote:
Originally Posted by juggledad
try this, rename 'bfa_meta_tags.php' to 'bfa_mets_tags.old'
unzip the attached file and upload it to the atahualpa 'functions' folder
test it out
juggledad,

I have the same problem as PedroMaia. I just installed Atahualpa and am also using WordPress SEO plugin by Joost de Valk.

However, I used your fix, and it solved half of my problems. The title of my blog does not appear twice in the header, which is great. But, when I post something to Facebook either by 'Like' or by posting a link, the title of my blog does appear twice. (I can fix it manually with the link, but when me or my friends 'Like' it there is no way to manually fix it.)

I know this might seem like a silly problem, but if you have a fix that would be really great.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can i solve that....? bigliettaio Excerpts, Read more, Pagination 1 Nov 15, 2010 10:27 PM
somebody plz solve my problem ahmadlucky Header configuration & styling 1 Sep 30, 2010 07:39 AM
[SOLVED] Title / Tagline duplicate when shown over Image quentinjs Header configuration & styling 1 Sep 28, 2010 04:34 PM
HELP! bta_ata4 deleted and can't solve many issues. robpaterson23 Atahualpa 3 Wordpress theme 1 Jul 8, 2010 04:40 AM
Help to solve a Parsing Error spilloo Atahualpa 3 Wordpress theme 1 Mar 20, 2010 03:32 PM


All times are GMT -6. The time now is 11:06 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.