Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Site has gone completely blank! :-(


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 9, 2011, 06:45 AM
WhitePhantom
 
7 posts · Nov 2010
Hi,

Sorry if this is the wrong place to post - I've no idea is this is ver 3.6-related or not...

I started my site with 3.6 (I hadn't seen the notice not to) and everything was going lovely until I went into footer.php to have a look at some stuff. I commented out a line to see if the effect would be what I was looking for, updated the file and refreshed the front end. It didn't do what I had in mind, so I un-commented it again and clicked update file, and everything went blank. Same with my front-end, not a thing being displayed. In view source it's the same - there's not getting a single line of html coming to my browser. I've no idea what has caused this, and no idea know how to fix it.

Thanks for any suggestions!

J.
  #2  
Old Jan 9, 2011, 06:49 AM
lmilesw's Avatar
lmilesw
 
10,054 posts · Jul 2009
Central New York State USA
Download a fresh copy of 3.6 from wordpress.bytesforall.com, unzip it, and upload a fresh copy of footer.php.

In Atahuapa your settings are all done within the theme options. There should be no need to edit the theme files themselves except for bug fixes otherwise you will have to make the same updates if you upgrade the theme later.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jan 9, 2011, 07:16 AM
WhitePhantom
 
7 posts · Nov 2010
All sorted, thanks a mil Larry!

That was a pretty obvious solution really, wasn't it?! I feel a bit thick now that I didn't think of it - I just got into a panic and didn't know what to do. D'oh! Thick but happy, so all's well in the end!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to have a completely blank page that is opened by a normal navigation bar ? levenssfeer Page & Category Menu Bars 3 Oct 24, 2010 08:40 AM
blank site in Safari and IE cway Atahualpa 3 Wordpress theme 4 Mar 10, 2010 03:51 AM
I'm completely stumped. MarkRG Atahualpa 3 Wordpress theme 2 Aug 18, 2009 04:01 PM
Completely broken WP - Please help Humphrey New Versions, & Updating 1 Apr 26, 2009 05:22 AM


All times are GMT -6. The time now is 07:19 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.