Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Sidebar not displaying on blog page


  #1  
Old Jan 7, 2011, 11:46 AM
jasontbedell
 
75 posts · Dec 2010
Hello,

I'm using Atahualpa 3.5.3, WP 3.04, and have a static homepage. The site is litteacher.com.

I need the sidebar to show on the "Blog" pages (multi-post and single-post). I cannot have it display on the home page or any of the other pages that are fulfilling the function of a CMS.

When I have everything checked except Homepage and Frontpage, it does not display on the blog page.
When I check either homepage or frontpage, it displays on the Blog page and the homepage. Is there a way to prevent it from displaying on the homepage while allowing it to display on the blog page?
I have added the IDs for all of the pages that I do not want it displayed on and it seems to be working except for on the home page, which has an id of 2.
2,209,198,215,213,217,219,191,211

Would anyone have an idea why this is taking place?
Thank you for your help.
  #2  
Old Jan 7, 2011, 02:35 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
When using a static page you should just uncheck Frontpage and leave Homepage checked. Then add the IDs of any other pages you don't want it to show on. If you uncheck Homepage it will not show on the blog page. For more info read the text next to the check boxes for the sidebar.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jan 7, 2011, 02:37 PM
jasontbedell
 
75 posts · Dec 2010
Thanks a lot! That solved it. I thought/hoped I was missing something simple.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having problems with blog displaying in a StumbleUpon frame in Safari jraymonds New Versions, & Updating 2 Nov 26, 2010 09:27 AM
Sidbars not displaying on blog hsmith1304 Sidebars & Widgets 0 Aug 23, 2010 11:47 AM
Need a little help with Blog Title font not displaying properly in Firefox JaneD Header configuration & styling 1 Nov 2, 2009 10:04 AM
[SOLVED] blog not displaying correctly in safari pltrace Header configuration & styling 3 Sep 28, 2009 02:41 PM
right sidebar not displaying on front page cdg Sidebars & Widgets 1 Dec 17, 2008 09:44 AM


All times are GMT -6. The time now is 04:16 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.