Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

SRG Clean Archives


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 6, 2011, 03:32 PM
MatthiasHeil
 
23 posts · Jan 2009
Künzell, Germany
Send a message via ICQ to MatthiasHeil Send a message via Skype™ to MatthiasHeil
SRG Clean Archives makes Atahualpa's Page Menu Bar disappear in Firefox and Chrome, not in IE.

You can see this for http://www.alte-sprachen.de/?page_id=674

Appreciate help!-)
  #2  
Old Jan 6, 2011, 03:37 PM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
in safari, I see the menu for a moment then it vanishes. I'd look at the settings and CSS for the plugin.
where did you get the plugin from?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jan 6, 2011 at 03:41 PM.
  #3  
Old Jan 6, 2011, 06:26 PM
lmilesw's Avatar
lmilesw
 
10,099 posts · Jul 2009
Central New York State USA
From what I can find that plugin is about 4 years old and the latest version is stated to work in WP 2.6 and 2.7.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Where is the Archives.php? genuwine4532 Atahualpa 3 Wordpress theme 11 Feb 1, 2011 09:37 PM
Clean Options with Atahualpa adum Plugins & Atahualpa 1 Jul 13, 2010 06:42 PM
"Not Found" error in latest version on clean install lintunen New Versions, & Updating 18 Feb 23, 2010 12:05 AM
Clean install went south lmilesw New Versions, & Updating 4 Feb 21, 2010 10:58 AM
Can't get archives working...help? pixielex Atahualpa 3 Wordpress theme 4 Jan 16, 2010 12:27 PM


All times are GMT -6. The time now is 10:11 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.