Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

I upgraded to 3.6 and everything is gone!


  #1  
Old Jan 6, 2011, 09:34 AM
stockibaby
 
8 posts · Jan 2011
Help!

I upgraded to 3.6 and everything is gone! All I see is a grey empty page. How can i roll back to the working theme?

Thanks
Andreas
  #2  
Old Jan 6, 2011, 09:44 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what is the url?
you can download the old version of the theme and manually install it in a separate folder and then activate it.

p.s. you did backup everything before you did the upgrade...right?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jan 6, 2011 at 09:47 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Upgraded 3.4.9 to 3.5.3 and can't clear old theme settings Tim F New Versions, & Updating 11 Oct 13, 2010 06:22 PM
Upgraded to WP 3.0.1 and drop-down menu's different jbourque Page & Category Menu Bars 3 Sep 18, 2010 07:37 AM
[SOLVED] Upgraded Wordpress on an old site which was 3.4.2 and now I have Whitescreen RichardMathiason New Versions, & Updating 4 Jun 24, 2010 04:03 PM
Upgraded to 3.4.5.1, same problem with extra title fields paulae New Versions, & Updating 0 Jan 23, 2010 03:16 PM


All times are GMT -6. The time now is 07:43 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.