Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Logo Image disappears in IE


  #1  
Old Dec 13, 2010, 03:18 AM
acmac
 
2 posts · Dec 2010
Greetings BFA community!

We are using Atahualpa with a rather non typical layout, placing both the logo and header images on the same horizontal plane. You can see it here:

http://acmac.net/acu/pro/

The positioning was achieved by editing the values in the Atahualpa settings within the WP control panel, like so:

Style & Edit HEADER AREA - Logo Image: Styling

float: left;
margin: 0px 0px -110px 0px;

Header Image - Header Image: Alignment

top right

We were very happy with the result until we tried viewing it in IE v 8 and 9 Beta, where the logo image disappears. Works fine in Chrome, Firefox and Safari.

Is there a custom tag we could add to any of the Ata configuration files to make IE display it, please?

Any advice is greatly appreciated!

Many thanks,

Slava
ACMAC
  #2  
Old Dec 13, 2010, 09:07 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
The Logo and image are in two different table cells and IE doesn't like the floating CSS for that. There are a couple of ways I handle this type of layout.

The easiest is to just create several header images with the logo and blog title as part of them such as I did on this site which uses four different images.

Another way is to add a two celled widget area in place of %logo and %image and use widgets to add your logo and text to the left area and another widget to add your image in the right. The right one in your case could be a slideshow widget which picks up a random image.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Dec 13, 2010, 05:57 PM
acmac
 
2 posts · Dec 2010
Many thanks, Larry, will give it a go!

Kind regards,

Slava
ACMAC

Bookmarks

Tags
header configuration, internet explorer issues, logo not showing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remove space between logo image and search bar in logo area SC801 Header configuration & styling 2 Oct 14, 2010 12:39 PM
Title Overlay disappears when header image changes. apalmer123 Header configuration & styling 2 Jun 27, 2010 07:54 PM
My header image disappears LunaLibby Header configuration & styling 1 Jul 11, 2009 11:33 AM
logo image disappears sometimes machepap Header configuration & styling 2 May 21, 2009 07:19 PM
Excerpt problem- image disappears blueapple Excerpts, Read more, Pagination 2 Feb 14, 2009 01:20 PM


All times are GMT -6. The time now is 06:35 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.