Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

Widgets and favicon


  #1  
Old Dec 10, 2010, 06:47 PM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
I know these aren't related, but I thought I would mention them as I'm having difficulty with both.

I'm trying to add a widget to my side bar, but it won't "take". it's gone as soon as I leave to see what it looks like. I think this is a problem with wordpress and not the theme...but, any ideas?

Also I decided to change the favicon, but that just changes back to the default even though I click the "Save Changes" button.

I haven't been online much for sometime, but I can't imagine what if anything I'm doing wrong.

Just thought I would pick someones brain.

Thanks
  #2  
Old Dec 10, 2010, 07:25 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try disabling all your plugins and see if it still happens
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 10, 2010, 08:50 PM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
Thanks juggledad for your response.
I've tried that but still no go for either issue.
got me scratching my head.
I just got through deactivating my super cache plugin cause I was getting the dreaded "white screen" and that seemed to be ok, but now this!!??
Oh well...any other ideas?
Thanks
  #4  
Old Dec 11, 2010, 05:00 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version of atahualpa and word press?
Who is the host?
What version of php? Has it changed recently?

This is most likely an environmental issue. If this was working and has stopped and you haven't made any changes then I souls assume that your host has.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Favicon symarch Atahualpa 3 Wordpress theme 5 Jan 24, 2011 09:56 AM
Added Widgets to Header area and now Widgets won't go away from Widgets page kippiper Header configuration & styling 5 Nov 12, 2009 04:33 PM
FavIcon Issues dstorm Atahualpa 3 Wordpress theme 7 Oct 11, 2009 09:52 AM
How do I get rid of Favicon? bugmaster Header configuration & styling 1 Aug 19, 2009 02:50 AM


All times are GMT -6. The time now is 03:11 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.