Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Don't link first level parent items in Page Menu Bar? - Not working


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 30, 2010, 09:31 AM
nberryman
 
14 posts · Nov 2010
Whether I set this option to Yes or No it does not seem to work as described - I am trying to get the top level menu item to do nothing - but it keeps going to the page associated with the top level menu item.

The descriptive text in the control panel seems to be confused as well as it seems to indicate that no causes this behavior in the first sentence and that yes causes this behavior in the last sentence.

I currently have it set to 'No' but have tried it both ways.

http://www.tanglewoodcapitalpartners.com

Any idea what I am doing wrong?

Nick B.
  #2  
Old Nov 30, 2010, 10:08 AM
juggledad's Avatar
juggledad
 
21,939 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what version of Atahualpa and WP?
Are you using the Atahualpa or Wordpress menus?

it should be set to YES to have no link - your right it is confusing - I'll put a fix in for the next release
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Last edited by juggledad; Nov 30, 2010 at 10:12 AM.
  #3  
Old Jan 1, 2011, 07:45 AM
nberryman
 
14 posts · Nov 2010
Sorry I did not respond for so long - I did not see your reply until now. I am back to trying to figure this out and am still having the same issue.

I originally was using WP 2.9.x and was using the Altahualpa Menus in version 3.49 of Altahualpa.

I have upgraded to WP 3.04 and version 3.53 of Altahualpa and am still having the same problem.

Thanks,


Nick B.
  #4  
Old Jan 1, 2011, 11:13 AM
juggledad's Avatar
juggledad
 
21,939 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
the option ato->MENU 1 (Page Menu)->Don't link first level parent items in Page Menu Bar? must be set to 'YES'
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Jan 1, 2011, 05:53 PM
nberryman
 
14 posts · Nov 2010
I currently have that option set to Yes but the menu does not seem to be exhibiting the intended behavior. Maybe I am miss-understanding something but it seems like if you click the services or our team menu items on this page

http://www.tanglewoodcapitalpartners.com

it should not go to a blank page with the page title at top. I was under the impression it would be like putting a # in a hyperlink and do nothing.

I have set the option to yes and no repeatedly over weeks and it just seems to have no effect.

nick b
  #6  
Old Jan 1, 2011, 06:47 PM
juggledad's Avatar
juggledad
 
21,939 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Please do an export of your settings (ato->export/import settings) and attach them to a reply.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #7  
Old Jan 2, 2011, 06:50 AM
nberryman
 
14 posts · Nov 2010
Here you go, Thanks
Attached Files
File Type: txt ata-tanglewoodcapitalpartnerscom-20110102.txt (19.7 KB, 306 views)
  #8  
Old Jan 2, 2011, 11:55 AM
juggledad's Avatar
juggledad
 
21,939 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
must be a plugin, your settings works fine for me. Try disabling all the plugins and see if it changes. then add the plugins back in a couple at a time till you find the culprit.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #9  
Old Jan 2, 2011, 02:01 PM
nberryman
 
14 posts · Nov 2010
I only have one plugin active (Google News) I tried disabling it and the behavior stays the same. I do not even have any other inactive plugins either other than the akismet one that comes with wordpress. I am not sure what else to try.
  #10  
Old Jan 2, 2011, 02:07 PM
lmilesw's Avatar
lmilesw
 
10,047 posts · Jul 2009
Central New York State USA
Are you using the WordPress Menu system?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #11  
Old Jan 3, 2011, 07:29 AM
nberryman
 
14 posts · Nov 2010
Not using the Wordpress Menu system.

Nick B.
  #12  
Old Jan 3, 2011, 07:42 AM
juggledad's Avatar
juggledad
 
21,939 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
If you would like me to take a look, send me a PM with an admin ID and pw
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #13  
Old Jan 3, 2011, 07:45 AM
lmilesw's Avatar
lmilesw
 
10,047 posts · Jul 2009
Central New York State USA
Do you have the sub-menu bug fixes in place?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #14  
Old Jan 3, 2011, 12:24 PM
nberryman
 
14 posts · Nov 2010
I am not familiar with those so I am going to say no...

Nick B.
  #15  
Old Jan 3, 2011, 03:07 PM
lmilesw's Avatar
lmilesw
 
10,047 posts · Jul 2009
Central New York State USA
There are a couple of bug fixes listed in the New Versions and Updating thread. I am not sure they are the cause of your issue but it won't hurt to implement.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #16  
Old Jan 3, 2011, 04:24 PM
juggledad's Avatar
juggledad
 
21,939 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
See post #12
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #17  
Old Feb 27, 2011, 05:39 PM
steve955
 
11 posts · Nov 2010
New York
Quote:
Originally Posted by lmilesw
Are you using the WordPress Menu system?
Hi, I'm having this same issue and searching for a solution now.

I started building a site few days ago, using WP3.1, ATA364, no plugin activated yet.

I set page menu with WP>Appearance>Menus
also ATO>MENU1>"Don't link first level parent items in Page Menu Bar?" set to "Yes"

but it doesn't seem to work. I guess it's because the ATO setting is not affecting WP menu behavior?

Could you advise what route I may take?

Thanks a lot!!
Steve
  #18  
Old Feb 27, 2011, 09:03 PM
lmilesw's Avatar
lmilesw
 
10,047 posts · Jul 2009
Central New York State USA
If you use the WordPress menu just create a first level custom menu item and put # in the URL field for the tab.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #19  
Old Feb 27, 2011, 11:46 PM
steve955
 
11 posts · Nov 2010
New York
Thank you so much Larry! Ata is a great and flexible theme, plus the the suppot from you guys, me as a designer do get great confidence to use the theme! My first billable Ata site is near done, shall contribute then. - Steve

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Suggestion] Don't link first level parent items in CATEGORIES menu bar ymf Page & Category Menu Bars 2 Nov 17, 2010 08:16 PM
[SOLVED] How to not link ALL parent items in Page Menu Bar? bongo Page & Category Menu Bars 6 Nov 10, 2010 11:14 PM
Don't link first level parent items in page menu bar Vnugrda Page & Category Menu Bars 5 Oct 20, 2010 04:42 PM
Is the Unlinking of First Level Parent Items still available in 3.5.3? eoghan1 New Versions, & Updating 3 Aug 9, 2010 11:15 AM
[SOLVED] Problem! I cann't turn off the link to first level parent page in Page Menu majia Page & Category Menu Bars 2 Jul 3, 2010 09:35 AM


All times are GMT -6. The time now is 06:17 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.