Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Google Fonts css insert not being recognized with Atahualpa 3.5.3 css

Old Nov 28, 2010, 07:23 PM
douglaswarnold's Avatar
10 posts · Nov 2010
Mansfield, MA
Send a message via AIM to douglaswarnold
Hello, good people of Atahualpa!

I'd like to use a Google Font for our h1 tags; but, when I append that CSS, it is not recognized by the theme. Using Firebug, I've figured out that Atahualpa is seeing Two WordPress versions—in this case, WordPress #3 (Atahualpa) and WordPress #2 (Google Font CSS). What I can't figure out is why the appended h1 tags' CSS is not being recognized (struck through); in one case, the font-size is struck through; in the second case, the font-family is struck through.

iv.post-headline h1, div.post-headline h2 {
wordpress #3 (line 63)
h1 {
wordpress #2 (line 35)

h1 {
wordpress #2 (line 34)
In HTML Inserts: Header:
HTML Code:
<link  href="//fonts.googleapis.com/css?family=Tangerine:regular,bold&subset=latin" rel="stylesheet" type="text/css" >

Does anyone have any experience using Google Fonts with Atahualpa 3.5.3 and successfully using Google Font h1 tags?

Thank you,
Doug Arnold
Attached Thumbnails
Click image for larger version

Name:	Screen shot 2010-11-28 at 9.23.49 PM.png
Views:	1848
Size:	69.9 KB
ID:	914  
Old Nov 29, 2010, 08:00 AM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
where are you 'appending' the css?

Site looks nice, but you should apply the menu bug fixes in the New Versions, & Updating forum

p.s. I know where that church is!
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Nov 29, 2010, 10:36 AM
douglaswarnold's Avatar
10 posts · Nov 2010
Mansfield, MA
Send a message via AIM to douglaswarnold
Juggledad, You do?! Wow! That's cool! It's a great group of people, too. I am on the website development committee and we're meeting tonight! to discuss things related to the website going live. It's an exciting time.

Yes, I will check out the New Versions, and Updating Forum you mentioned; AND, I read this AFTER the fact and it has solved the problem; but, I DO want to share the information:

From Google Fonts:

Most likely the theme you are using has defined very specific elements in its stylesheet and these may override the generic tags specified above. If you don't see any changes after checking the style boxes above, you will need to enter custom css into the CSS box. An example of CSS that would be more specific would be:

#container p { font-family: 'Reenie Beanie', arial, serif; }

This would define all paragraphs found within a <div id="container"></div> element. Stylesheets (CSS) can be sensitive and tricky sometimes. If you are new to CSS the w3schools tutorials are a great place to start.
Wonderful theme, Juggledad—just terrific!!

Doug Arnold
Website Development Committee
Unitarian Church of Sharon, MA


css inserts, font change, google fonts, html/css inserts, wordpress 3.0.1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
css insert for custom widget mythical54 Sidebars & Widgets 4 Nov 14, 2010 09:56 PM
Getting recognized by Google cmagwood Atahualpa 3 Wordpress theme 2 Jan 17, 2010 05:21 PM
css insert not showing individual posts bushtool New Versions, & Updating 9 Jul 15, 2009 06:54 PM

All times are GMT -6. The time now is 07:52 PM.

Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.