Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] List of Pages, Categories and other links appeared below footer.


  #1  
Old Nov 20, 2010, 04:54 AM
vintario
 
17 posts · Oct 2010
Hi,

Today I noticed that I have a list of unwanted things under my footer on every page. It shows Search bar, categories, pages, links to wordpress and it's forum, logout and more. I don't remember editing anything related to footer so I'm confused how it got there.

I checked couple of times all Atahualpa options, but didn't notice anything that might be creating that. I have been experimenting with editor this week, so I thought that I messed something up there, but as I can remember I played around only with header.php, bfa_postinfo.php and I'm sure that I have never edited footer.php directly only if Ata options have changed it.
I tried deleting the parts that I have added into different .php files but they don't seem to be the problem. I have been changing parts that involve right sidebar and not showing poster/date on specific posts and categories, so nothing related to footer, but it seems I still managed to mess it up.

Unfotunately I don't know when it started to happen, because usually quickly browsing the site I don't scroll all the way down so I can't tell if I noticed it first time yesterday because then it started or because i just didn't notice it before. Because of that I can't really say if I have installed any new plugins before it started that could have caused it. I have installed lately only plugins named Audio Player and Stealth Publish, but deactivating them didn't change anything.

Well can't think of anything else to say what could help to get to the problem. The problem will be something small anyway, some my mistake or some accidently deleted letter that will now make a fool out of me :D

I'm using WP 3.0.1 and Ata 3.5.3.
My site: http://zfieldz.com
Screenshot of the problem will be attached too.


Thank you in advance,
A.L.
Attached Thumbnails
Click image for larger version

Name:	stupid page.jpg
Views:	408
Size:	55.4 KB
ID:	893  
  #2  
Old Nov 20, 2010, 05:09 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
de activate all your pluging and see if it goes away. if it does, add them in a couple at a time till you find the culprit/
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 20, 2010, 05:10 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
deactivate all your plug-ins and see if it goes away. if it does, add them in a couple at a time till you find the culprit
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Nov 20, 2010, 05:15 AM
vintario
 
17 posts · Oct 2010
It's not so easy, because when deactivating all plugins, all I get is only black page.

So it seems that I need to turn on Sidebar Login plugin to see my page at all, without it i just see black page. So i turned off all other plugins and this list is still at the bottom.

Last edited by vintario; Nov 20, 2010 at 05:20 AM.
  #5  
Old Nov 20, 2010, 05:23 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Well if deactivating the plugins causes a blank page then you have done something to the code.

I would suggest doing a backup of your database and wp-contents folder to start.
next I would upload a fresh copy of Atahualpa (you will have your changes in the backed up copy) and see what it looks like.)

By editing the Atahualpa code, you now have a unique version - and you will have to make the same changes each time you upgrade the theme. This is a reason I urge users not to edit the theme files. There are few cases that can't be dealt with in the options.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Nov 20, 2010, 05:34 AM
vintario
 
17 posts · Oct 2010
Nevermind.
When you said that the problem is definitely in the code i thought again what i might have done to cause that, and yeah, it turned out there were couple of unneeded lines in the index.php file that I forgot to delete. they didn't cause anything bad before because they weren't working right, but yesterday I got another fix from you which now pretty much did the same only in different place (and this time worked) so now together they decided to mess around with me.

Thank god that I found it, it's hard to notice only couple of extra lines. Didn't want to start reuploading the Ata. Strange that when i read your last post I immediately thought about index.php, even though you didn't mention it :D So thank you alot, somehow you helped me.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
A more elegant way to list categories? strangelove Page & Category Menu Bars 1 Jun 23, 2010 04:52 AM
[SOLVED] Category list not displaying all categories TV Lowdown Page & Category Menu Bars 0 Sep 4, 2009 07:11 AM
[SOLVED] How can I move vertical links list into horizontal list on navigation bar? kevandali Page & Category Menu Bars 2 Jul 21, 2009 01:04 PM
disable links in category menu for parent categories (only childless categories link) qcook2000 Page & Category Menu Bars 0 May 15, 2009 09:09 PM


All times are GMT -6. The time now is 12:33 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.