Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Theme problems header


  #1  
Old Nov 2, 2010, 04:59 PM
dingest
 
15 posts · Oct 2010
I have been using the theme and was almost done with the site when something happened and the theme became corrupted. Now I am trying to start over and I can't get the original theme to display properly. The header image is at the top of the page and the page menus are messed up. I am trying to return it where it was in the original theme image with a feature image that spans the entire page with round page menu tabs.

It all went to pieces when I installed a contact form plugin.

Here is the site if you can help.
http://www.digitalingest.com/wordpress/
  #2  
Old Nov 2, 2010, 05:50 PM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
have you taken the plugin out?
do you have a backup of the database from before th issue occured?
have you checked to see if your host could restre the database from the day before the issue occurred?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 2, 2010, 06:24 PM
dingest
 
15 posts · Oct 2010
No I didn't back up. Lesson learned. I just need to restore the theme to it's original look. But I reinstalled it and it's still messed up.

I have deleted all the questionable plugins. How do I restore the theme?

Thanks.
  #4  
Old Nov 2, 2010, 07:38 PM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I don't see how the plugin would have messed up the theme since they store data in different rows of the database. So theoretically the data for the theme options should be there unless you have done something to effect it.

have you done an export of your database since the issue?
Just what have you done so far? ie what steps have you taken since the incident?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Nov 3, 2010, 01:22 PM
dingest
 
15 posts · Oct 2010
I ended up just reinstalling everything and starting over. I learned my lesson and I am now backing up constantly!

Another question,
How do I place a three column container underneath the header image on the front page only and then have three equal column posts (posts in place of the left & right widget) that mirror it in size underneath?

I removed the container that had a horizontal line on the top and bottom of the header image.

Should I just modify that?

What code makes it 3 equals columns?

Thanks.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 03:55 AM
Problems with picture gallery and theme language Ada23r Installing & running WordPress 9 Jun 8, 2010 06:17 AM
[SOLVED] having problems with page width and more since installing new rounded theme. mafgirl New Versions, & Updating 3 Jun 1, 2010 06:12 AM
Problems uploading customized atahualpa theme SamuelGoh Atahualpa 3 Wordpress theme 3 Apr 12, 2010 06:17 AM
[SOLVED] Theme Change Causes Problems joan New Versions, & Updating 2 Jan 23, 2010 01:56 PM


All times are GMT -6. The time now is 01:39 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.