Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Fresh 3.5.3 installation = Blank page


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Oct 24, 2010, 05:05 PM
sober's Avatar
sober
 
121 posts · Oct 2010
I have a fresh installation of 3.5.3 at www.suvishesham.org and all I see is a blank page . The default theme works fine. I'll appreciate if anyone can look and figure out what's wrong
  #2  
Old Oct 24, 2010, 05:12 PM
sober's Avatar
sober
 
121 posts · Oct 2010
Oops... I didn't see the thread at http://forum.bytesforall.com/showthread.php?t=10429 . Problem solved and sorry for the wasted thread

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Fresh Install Breaks schristo New Versions, & Updating 2 Oct 1, 2010 11:02 AM
Fresh Atahualpa 3.5.3 install on fresh WP 3.0.1 generates a lot of debug errors. Thrasher New Versions, & Updating 0 Aug 7, 2010 01:45 AM
I think I need a fresh dld of TF joe hark ThemeFrame Presales 7 Mar 28, 2010 06:21 PM
Fresh install, theme settings are not working...HELP!!?? Masselyn Center area post/pages 4 Mar 22, 2010 12:14 PM
Add a new blank page dude3236 Atahualpa 3 Wordpress theme 1 Nov 9, 2009 08:59 PM


All times are GMT -6. The time now is 01:24 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.