Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Theme not being applied to pages


  #1  
Old Apr 2, 2009, 07:30 AM
pdeluca
 
2 posts · Apr 2009
I am using WP as a CMS for a website and am using a post as a home page and pages for the rest of the content. The post/home page displays fine, but after upgrading to 3.3.1 none of my pages have the theme applied to them. I switched back to the default theme and the pages display properly. I also tested with another theme and the pages displayed properly there, too. Any idea why the pages would not pick up the theme formatting?
  #2  
Old Apr 2, 2009, 09:48 AM
pdeluca
 
2 posts · Apr 2009
Solved. Deleted page.php file leftover from previous release.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How enable comment for pages ? (bytesforall theme) claudio4j Comments, trackbacks & pings 8 Feb 28, 2012 07:00 PM
How to make the Pages display in sidebar, show only the Parent Main Pages Leoni Sidebars & Widgets 2 May 27, 2009 12:13 AM
love the theme but Pages link to RSS...? tokyoterri RSS, Feeds & Subscribing 2 Apr 21, 2009 11:37 PM
Need help! how to set up Atahualpa theme's main page with links to pages? Marylander Excerpts, Read more, Pagination 0 Mar 18, 2009 09:17 AM
Can Atahualpa's image borders be applied to only some images? leslamb Atahualpa 3 Wordpress theme 2 Feb 20, 2009 06:53 AM


All times are GMT -6. The time now is 09:01 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.