Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Excerpts, Read more, Pagination »

[SOLVED] Exerpt not showing up


  #1  
Old Oct 18, 2010, 10:11 PM
travtemp
 
7 posts · Oct 2010
There is no Exerpt showing before "Read more" in the exerpt box.

I have the Exerpt length set at the default 55 and have not made any changes to the code. It has been working fine. I added some widgets and edited the header, so I don't know what would have caused this.

http://www.newspaingenealogy.com

Thanks!
  #2  
Old Oct 19, 2010, 08:33 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
If you are talking about the map that is because you have not added <img> to the "dont' strip these tags" box in ATO>Configure Excerpts
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Oct 20, 2010, 08:34 PM
travtemp
 
7 posts · Oct 2010
Thanks for the reply.

The problem shows up on Archives or Categories, but not on the Home page.

Try this link:
http://newspaingenealogy.com/2010/10/

I am wondering if the problem has to do with a widget I installed, such as Random Posts, Recents Posts, or the Tag Cloud.
  #4  
Old Oct 20, 2010, 10:42 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Have you tried deactivating them to see?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Oct 21, 2010, 11:13 AM
travtemp
 
7 posts · Oct 2010
I deactived the plugins having to do with posts, and I am still having the problem.

The only other change I made recently was adding some code to change how the header displays, but I don't see how that would effect my Exerpts.

Any ideas?
  #6  
Old Oct 21, 2010, 12:11 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what was the code you added?
do an export of your settings and attach them to a reply
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Oct 21, 2010, 01:56 PM
travtemp
 
7 posts · Oct 2010
I deactivated some other plugins, and now the problem is fixed, though I'm not sure which widget was the source of the problem.

Thanks for the help!

Bookmarks

Tags
exerpts

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
text in exerpt body instead of [...] peterf Excerpts, Read more, Pagination 1 May 31, 2009 06:05 PM


All times are GMT -6. The time now is 06:25 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.