Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Imageflow error in IE


  #1  
Old Mar 30, 2009, 04:51 AM
linkinstreet
 
1 posts · Mar 2009
I am using the imageflow plugin for wordpress using the latest theme, and now I noticed that it won't load the pictures in IE (which stops JS from working if it detects and error due to security reason). It would work if I changed the theme.

Example of page with plugin in use is as below
http://wakarimasenlol.com/2009/03/14...-cosplay/2263/
  #2  
Old Mar 30, 2009, 06:51 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
I am getting an Javascript error in IE, don't you get that with another theme?

You could try commenting one style after another with /* ..... */ in the image section in style.css to see if that helps.
  #3  
Old May 7, 2009, 04:27 AM
jchaplin
 
3 posts · May 2009
Hi Flynn, thanks for the theme - think its great. Am having some problems however with Imageflow - with IE8 it appears to stretch the images displayed by imageflow - has to be a stylesheet problem as looking at the actual images they are the correct size. Can you elaborate on your suggestion below as I'm not too sure what you're suggesting is done?
  #4  
Old May 7, 2009, 06:39 AM
jchaplin
 
3 posts · May 2009
Hi Flynn,

I see in style.css that you refer to a problem with IE6 images:

/* hiding from IE6 which would stretch the image vertically.
IE6 will get width and height via jQuery */

This seems to be exactly what IE8 does to imageflow images.

Example at www.tstl.co.uk/blog

Any help appreciated, thanks.
  #5  
Old May 7, 2009, 07:03 AM
jchaplin
 
3 posts · May 2009
I've now set <meta http-equiv="X-UA-Compatible" content="IE=8" />

Am I setting myself up for more problems in the future with this in the header?
  #6  
Old May 7, 2009, 11:15 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
That line makes IE8 render the page in IE7 mode. If you want IE8 to run in IE8 mode on your site remove that line altogether

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parse error: syntax error, unexpected '<' in the functions.php file pingitt Atahualpa 3 Wordpress theme 6 Mar 12, 2013 04:52 AM
[SOLVED] Parse error: syntax error, unexpected ':', expecting ')' in /home/cwicsol/pu norwichkaren Page & Category Menu Bars 1 Jul 12, 2009 11:04 AM
Nextgen ImageFlow dmtompki Plugins & Atahualpa 2 Jul 11, 2009 12:45 PM
Parse error: syntax error!!! liabelle Atahualpa 3 Wordpress theme 2 Apr 23, 2009 12:48 AM
Error 500 - Internal server error gpeery Installing & running WordPress 5 Mar 1, 2009 07:05 PM


All times are GMT -6. The time now is 11:44 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.