Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

CSS inserts issue and destroyed layout


  #1  
Old Jan 30, 2012, 09:53 PM
megumi
 
14 posts · Jul 2010
Unhappy CSS inserts issue and destroyed layout

Hi
just wanted to add an additonal code in CSS inserts field
when I found this: attached is the bad version of the website as jpeg screenshot
Then I pasted back the original text I had saved on a txt file but the original layout (as in attached screenshot) never came back.

Is there a codepiece missing? I pasted the whole text in "css inserts" in the attached text file.
I am a newbie for you it might be obvious.

I only touched the css inserts field and did no other modification.

Your time and advice is highly appreciated.
Thank you
Megumi
Attached Files
File Type: doc css inserts.doc (22.0 KB, 830 views)

Last edited by megumi; Jan 31, 2012 at 05:40 AM.
  #2  
Old Jan 30, 2012, 10:07 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Can you please explain a bit clearer the steps you took with the save, the change, and the attempt to put things back?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jan 31, 2012, 04:28 AM
megumi
 
14 posts · Jul 2010
Thank you for your feedback,

well I pasted this aweber code to modify the opt in layout
/* Aweber Box
———————————————————— */
#af-form-xxxxxxxx .af-element { float: left; }
#af-form-xxxxxxxx .af-clear { display:none; }
#af-form-xxxxxxxx .af-body input.text { width: 150px!important; margin-right:15px!important; }
#af-form-xxxxxxxx .buttonContainer { margin-top:-6px!important; }

hit save and the frontend looked funny
when I went to the backend I saw I accidentally deleted the text / code in the css inserts field
with the back button of the browser then recovered the original code,
hit save again and now the situation is as above, not pretty :-(
Thank you !
  #4  
Old Jan 31, 2012, 05:16 AM
juggledad's Avatar
juggledad
 
23,730 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) which image is the 'good' one, the first or second?
2) what is the site url?
3) What version of Atahualpa and WP?

go to ato->export/import settings and export your settings then attaach the file to a reply (use the paper clip icon)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jan 31, 2012, 05:43 AM
megumi
 
14 posts · Jul 2010
Hi Juggledad, thanxs for your response.

1) the good one is the right one - well was, I uploaded the pics to
https://plus.google.com/photos/102194739676814290657/albums/5703768137620823633?authkey=CMfuvJSp_KW53QE
The one with the "original" Atahualpa" Design, the many page tabs on top and the search box on top is the bad one
2) vivirdivinamente.es
3.3.1. for wordpress (latest version )
3.7.3. for atahualpa

3) I attached the document, in order to do so I had to delete the pictures.
I will find another solution to upload them somewhere for you to see.
basically the the sidebar layout is funny, the header and it shows all ! the pages in the menu bar while they were hidden before.
Attached Files
File Type: txt ata-vivirdivinamentees-20120131.txt (16.0 KB, 787 views)

Last edited by megumi; Jan 31, 2012 at 06:17 AM.
  #6  
Old Jan 31, 2012, 05:50 AM
juggledad's Avatar
juggledad
 
23,730 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
re: the menu's - were you using a custom wordpress menu? if so go to dashboard->appearances->menu and make sure you have it chosen.

Quote:
basically the the sidebar layout is funny,
what do you mean? I imported your settings and it 'looks' fine

are you sure you did nothing else? Did you by any chance reset all the theme options? That is the only way you would end up doing things like resetting the header (pages over the image etc)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jan 31, 2012 at 08:07 AM.

Bookmarks

Tags
css inserts, layout problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] 3.6.7 update header image destroyed thekjub9 Header configuration & styling 1 May 25, 2011 06:56 PM
[SOLVED] 3.5.3 Default text in ATO>Add HTML/CSS Inserts>CSS Inserts boris_mcnorris New Versions, & Updating 4 Oct 16, 2010 04:57 PM
[SOLVED] PHP code widget destroyed my site! paulae Sidebars & Widgets 0 Jul 13, 2009 07:07 AM
[SOLVED] why Fields in the Atahualpa 3.3.3 does not expand? css inserts, html inserts ppat2 New Versions, & Updating 3 Jun 2, 2009 06:41 PM
Layout issue with Excerpts HalfWayThere Excerpts, Read more, Pagination 5 Feb 11, 2009 06:19 PM


All times are GMT -6. The time now is 10:52 PM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.