Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Polyglot & Atahualpa 3.4.2


  #1  
Old Jul 24, 2009, 03:50 AM
TGsoft's Avatar
TGsoft
 
17 posts · Apr 2009
Send a message via Skype™ to TGsoft
Hello Flynn,

I use in the blog http://worldcampusblog.org/ the Polyglot-plugin and the languages English & Japanese.

In Atahualpha 3.3.3 are the headlines already translated, but in Atahualpha 3.4.2 I have ether the source code for the headline or only the English title.

What can be the reason?

A example of a headline/title:
Code:
[lang_en]Visit to Challenged Students School[/lang_en][lang_ja]障害を持つ子供たちの学校への訪問[/lang_ja]
Thank you for your hard work

Thomas
  #2  
Old Jul 24, 2009, 06:54 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I think this is being caused by the new 'Atahualpa Post Options'. When you add a new post, it is automatically putting the post title into the 'Body Title Single Pages' and 'Body Title Multi pages' fields. Atahualpa looks at those fields and if they are not blank, it uses them instead of the Post Title.

Try this. Add a new post and publish it and look at it - it should show the error. Then edit it and blank out both those two fields and update the post and view it again. The title should work correctly. Now edit the post and just update it and go view it. The problem should be back.

If this all happens go see http://forum.bytesforall.com/showthread.php?t=2599 and apply the change specified by Flynn (comment out lines 414, 415, and 418)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 24, 2009, 07:32 AM
TGsoft's Avatar
TGsoft
 
17 posts · Apr 2009
Send a message via Skype™ to TGsoft
Hello juggledad ;-)

This was the solution.

Thomas

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple:Press Forum & Atahualpa 3 Scyanide Plugins & Atahualpa 3 Jan 9, 2011 10:44 AM
reCAPTCHA Form & Atahualpa desean Plugins & Atahualpa 3 Nov 28, 2009 08:32 PM
[SOLVED] Emiting custom <ul>...</ul> menu HTML gesman Header configuration & styling 2 Jul 15, 2009 07:14 PM
[SOLVED] Atahualpa & IIS: ISAPI_rewrite fromtheranks Plugins & Atahualpa 2 May 9, 2009 10:28 AM
[SOLVED] WPG2 & Atahualpa 3.3.2 Problem sjuerges Plugins & Atahualpa 2 Apr 9, 2009 11:11 AM


All times are GMT -6. The time now is 05:08 PM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.