Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

Full Item Issue with RSS feed to Mailchimp


  #1  
Old Jan 8, 2016, 06:50 AM
annsworld
 
140 posts · Mar 2010
Full Item Issue with RSS feed to Mailchimp

I would like to have the full article sent within a mailchimp RSS campaign.

Looking at two websites I have, both with WP-Atahualpa 3.7.24. For one website (www.anncastro.net) the full article gets pulled into the mailchimp campaign exactly as wanted, for the other (www.dievogelschule.com) it does not. And I don't have a clue why. The code in the mailchimp campaign and the ATO RSS settings are identical.

Mailchimp's help pages state the <content:encoded> tags must be set. But WP-Help pages warn that that can be a problem. besides why should I need to manually paste those into articles when for the other WP site it is not neccessary?

I cannot figure out, what I am doing on the one site that is making the full article feed work and which I am not doing on the other site. Have any of you encountered this problem and can tell me where I should be looking?

Thanks,
Ann.

Last edited by annsworld; Jan 8, 2016 at 06:52 AM. Reason: info missing
  #2  
Old Jan 8, 2016, 06:26 PM
juggledad's Avatar
juggledad
 
23,729 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Is there any difference in the settings at ATO->Configure EXCERPTS?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 9, 2016, 03:22 AM
annsworld
 
140 posts · Mar 2010
Hey, There were some differences on the working vs. not-working site:
  • Show the first X posts on HOME page as full posts? 0 vs. 1
  • Custom read more: &nbsp;. . .&nbsp;&nbsp;<a href="%permalink%">=> %title%</a> vs. <span style="color:#777"> . . . &rarr; mehr: <a href="%permalink%">%title%</a></span>
  • Excerpt length: 45 vs. 55

I changed them step by step. Unfortunately ... no difference. Still not working. So strange.
  #4  
Old Jan 9, 2016, 03:27 AM
annsworld
 
140 posts · Mar 2010
I just noticed something odd: On the working site I have Atahualpa version 3.7.24. The not-workign site has 3.7.23 BUT it claims that all themes are up to date. Thus I cannot update. Can this be a German/English issue? The working site is an English version the non-working site a German version.

It get's weirder, yet (albeit I don't know, whether this is the culprit): In the Design/Themes section it says that my current Theme is Atahualpa 3.7.24 BUT in the ATO it says I am using 3.7.24. It also states that 3.7.24 is now available, but nowhere am I able to upgrade it. I suppose because the Themes section "thinks" it is upgraded.

Last edited by annsworld; Jan 9, 2016 at 03:33 AM.
  #5  
Old Jan 9, 2016, 03:38 AM
annsworld
 
140 posts · Mar 2010
So I downloaded and switched to "Twenty Sixteen" and then back to Atahualpa which was supposed to be 3.7.24. Guess what. I still have the issue that in the Theme section it says I have 3.7.24 active, but in the ATO it still says it is 3.7.23 Arghghghghg ... what is happening here?
  #6  
Old Jan 9, 2016, 04:13 AM
annsworld
 
140 posts · Mar 2010
I also tried:
  • upgraded to php 5.4
  • Disable plugin "WP Super Edit"
  • Disable plugin "Site Layout Customizer"
  • Changed ATO/Configure EXCERPTS/Excerpt length to 50000
The last one did the trick. but I really do not understand why. In the working site the excerpt length is just 45 and it works totally without problems ...

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] 1st level parent item menu link issue rackphoto Atahualpa 3 Wordpress theme 4 May 8, 2012 09:21 AM
[SOLVED] Mailchimp sign-up form in text widged not triggering success message annsworld Sidebars & Widgets 5 Jun 22, 2011 09:22 PM
[SOLVED] RSS feed delvers full posts rather than excerpts AlanD RSS, Feeds & Subscribing 5 Sep 29, 2009 03:59 PM


All times are GMT -6. The time now is 12:31 PM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.