Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Upgrading ATA 3.3.2 to 3.4.2 only half successful


 
Prev Previous Post   Next Post Next
  #1  
Old Sep 11, 2009, 09:48 AM
Shepherd Jim's Avatar
Shepherd Jim
 
301 posts · Feb 2009
Bristol, midcoast Maine USA
[SOLVED] Upgrading ATA 3.3.2 to 3.4.2 only half successful

I'm able to successfully upgrade my personal test site from Atahualpa 3.3.2 to the latest 3.4.2. --

Note: I did it the old-fashioned way, FTP uploading the new directory "atahualpa342" into "/wp/wp-content/themes/". In the WordPress Dashboard I'm able to choose/switch -- activating either version of Atahualpa.

http://www.shepherdjim.com/

Unfortunately, I have custom code inserted into the theme's "index.php" file which creates the "Hatchtown Update" box on the landing page. The code that was created awhile back under Flynn's direction takes the latest blog post in the "Announcements" and puts it in the box on the front page.

When I insert the code block into index.php the site crashes -- the browser screen shows:

Parse error: syntax error, unexpected $end in /home/content/m/i/n/mineolajim/html/wp/wp-content/themes/atahualpa342/index.php on line 114


I've looked at the new and old index.php's and there's quite a difference.

Help!

Last edited by Shepherd Jim; Sep 12, 2009 at 09:02 AM. Reason: completely re-vamped
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
half of blog vanished after upgrade install Monkey_Fist New Versions, & Updating 6 Jan 15, 2014 05:53 PM
Upgrading from WP 2.4 to 2.8, and ATA? paulae New Versions, & Updating 2 Jun 17, 2009 07:04 PM
Body copy starting half way down the page - why?! tobywinn Atahualpa 3 Wordpress theme 2 Jun 8, 2009 02:42 PM
[SOLVED] RB Internal links not working with ATA 3.3.3 paulae Plugins & Atahualpa 2 Jun 6, 2009 01:49 PM
New to WP...Got Ata 3.3..?'s on Ata vs Montezuma and TOP THINGS TO CUSTOMIZE - FIX? Brasshatgroup New Versions, & Updating 5 Jun 1, 2009 06:22 AM


All times are GMT -6. The time now is 07:27 PM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.