Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Menu Problem Upgrading to 3.6.1 from 3.5.3


  #1  
Old Feb 2, 2011, 10:39 AM
roamtech
 
8 posts · May 2010
London UK
Hi,

Using 3.5.3 I have created the Main Menu using WP Ver 3.0.4 Menu Function and this displays properly, see http://www.yourultimateresource.com.

I have installed 3.6.1 as a seperate Theme (see
http://www.yourultimateresource.com/...t_on_Menus.jpg,
when activated it pulls in 30 of the 44 "Published" Pages (not sure if there is a 30 menu item limit in WP).

Looking at the WP Menu Set Up page, this still shows the original SetUp which is shown in 3.5.3.

Does anybody have a solution to this problem?

Regards
  #2  
Old Feb 2, 2011, 10:44 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
You just need to associate the menu again in Appearence>Menus
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Feb 7, 2011, 03:59 AM
roamtech
 
8 posts · May 2010
London UK
Hi lmilesw,
Thanks.
I deleted the Menu in Appearance/Menus and rebuilt it.
It also requires the 'Theme Locations' to be reset for Menu 1, relative to the 'Menu Name' used.
It may be that this could be the first action rather than rebuilt the Menu and then reassocaiate the 'Menu Name'.
  #4  
Old Feb 7, 2011, 07:02 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
That's what I meant by associate. I didn't intend to imply you had to rebuild the menu.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with loss of css when upgrading to version 3.6 hollidaysjohn New Versions, & Updating 9 Jan 6, 2011 03:16 PM
[SOLVED] Problem after upgrading to WP 2.9.2 Theme 3.4.5.1 and 3.4.9 Sunny New Versions, & Updating 3 May 30, 2010 06:40 AM
HELP!!! Major problem after upgrading to new version today!! GlobalNeat New Versions, & Updating 11 Feb 21, 2010 06:59 AM
[SOLVED] After upgrading to 3.5.1 Custom Fields data problem star_echo New Versions, & Updating 1 Feb 16, 2010 01:41 PM
Problem with upgrading version 3.4.2 cato New Versions, & Updating 2 Jul 15, 2009 06:44 AM


All times are GMT -6. The time now is 09:47 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.