Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

having problems getting my sidebars to show on the buddypress pages


  #1  
Old Jun 14, 2010, 03:16 PM
scampy
 
13 posts · Jun 2010
Hi,

I too am having problems getting my sidebars to show on the buddypress pages. I have followed the instructions from Rashell that seemed to work for her by swapping in the:
<?php /* get all options: */

include (TEMPLATEPATH . '/functions/bfa_get_options.php');

get_header(); ?>

into all the buddypress pages, but it has made no difference at all. Has anyone managed to make this work yet?
I'm using ATA 3.4.9 ; WP (single) 2.9.2 ; BuddyPress 1.2.4.1 it is a new site so I haven't upgraded, just installed all those afresh.

Hope someone can help!

Last edited by juggledad; Jun 14, 2010 at 03:28 PM.
  #2  
Old Jun 14, 2010, 03:30 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
scampy, please upgrade to 3.5.1 (http://wordpress.bytesforall.com/?p=92) then go to ATO->Export/Import Settings and at the bottom is the 'Delete the option 'bfa_ata4' area with a button 'Delete 'bfa_ata4''. Press the button and it will rebuilt the settings from your 3.4.6 settings. Once you do that, take a look at the site and let me know how it went
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 14, 2010, 04:09 PM
scampy
 
13 posts · Jun 2010
Juggledad,

Thanks so much for your quick response. I've followed your instructions. At the minute my site has reverted to the basic ATA settings, so my look has been lost (not a biggie, it was new and \I'd ony adjusted basic things) but all the buddypress pages are now gone (ie when I navigate to the activity page it just returns me to the homepage)
So I have run the BP-compatibility plugin to put the required pages into the theme and am kinda back where I started. With the bp pages showing but without my ATA side bars.
So figured maybe I need to go back in and swap the get_header bit for the one found in the ata theme's index file, but doing that breaks the pages altogether and just gives my text based output when viewed.
Eeek
  #4  
Old Jun 15, 2010, 04:35 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what is the url? if you had the 'rounded' look, you can use the Import feature and import 'rounded.txt' to OVERWRITE ALL your current Atahualpa options. Make sure to have the theme on your computer so you can navagate to the atahualpa351/styles folder to select 'rounded.txt' to import
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jun 15, 2010 at 04:38 AM.
  #5  
Old Jun 19, 2010, 01:29 PM
scampy
 
13 posts · Jun 2010
Sorry Juggledad, I wasn't too clear there. I'm not worried at all bout losing the look of the site at all. It's still very new and .a work in process. But I do really want to be able to have my side-bars visible on the buddypress generated pages but I'm still not getting that.
Scamps
  #6  
Old Jun 27, 2010, 10:00 PM
playsoul
 
4 posts · Jun 2010
I'm having the very same problem with the sidebars. Successfully deleted and reset "bfa_ata4" settings AND followed Rashell's instructions to copy the ATA header into the buddypress-generated pages. I'm using Wordpress 3.0, ATA 3.5.1, Buddypress 1.2.1.4, and Buddypress Template Pack 1.0.2.

I really need the sidebars to show up on my buddypress pages. Has anyone solved this yet? Would you share how you did it please?

Last edited by playsoul; Jun 27, 2010 at 10:04 PM.
  #7  
Old Aug 5, 2010, 01:13 AM
jelpesao
 
7 posts · Jul 2010
Has anybody had any lock with this? I am also looking to having my Wordpress sidebar show up on buddypress pages.
  #8  
Old Oct 31, 2010, 06:59 PM
SupraTT's Avatar
SupraTT
 
78 posts · May 2009
Has anyone figured this out?
  #9  
Old Nov 23, 2010, 02:30 AM
qbuster's Avatar
qbuster
 
84 posts · Mar 2010
Alrewas, Staffordshire, UK
Quote:
Originally Posted by jelpesao
Has anybody had any luck with this? I am also looking to having my Wordpress sidebar show up on buddypress pages.
I've spent some time on this with no success. There are also other formatting issues with Ata with BP and its a real shame that they can't be sorted.
  #10  
Old Nov 26, 2010, 06:34 PM
SupraTT's Avatar
SupraTT
 
78 posts · May 2009
Thanks for letting us know qbuster. I think the problem has to do with the fact that the Buddypress template files are inside a sub-folder in Atahualpa. Here is my thread about this issue;

http://forum.bytesforall.com/showthread.php?t=10999

Last edited by SupraTT; Nov 26, 2010 at 06:39 PM.
  #11  
Old Mar 13, 2011, 07:18 PM
SupraTT's Avatar
SupraTT
 
78 posts · May 2009
Has anyone ever got Atahualpa's sidebars to appear on Buddypress pages?
__________________
---
>> Los Angeles Search Engine Marketing - Web Development & Marketing
  #12  
Old May 25, 2011, 09:59 PM
Baobhan
 
1 posts · May 2011
I took another stab at this today - had fixed get_header etc but my sidebars were still missing.

I managed to work around it after realising that footer.php was not identifying that $right_col == "on" etc. Given that this was only an issue on the buddypress pages I edited the index.php file for each, removing get_footer () and in its place pasting the entire contents of the footer.php file from </td><!-- / Main Column --> onwards.

Hope that helps.

Adam
  #13  
Old Sep 29, 2011, 01:26 PM
FTerra7
 
1 posts · Sep 2011
Thanks for the tip, Baobhan!

However, I found hard to summarize the steps to get those sidebars to work in my BP pages. As a newbie, I tried to follow the instructions found at BP plug in with no success.

MY BP pages in ATA are still a mess, and I can't tell you how frustrating that is. I love ATA and BP, but putting them together is driving me nuts.

Can somebody, please, help me?

WP 3.2.1
ATA 3.6.7
BP 1.5

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I set it that I can show sidebars on my /blog page and nowhere else? X-Evolutionist Atahualpa 3 Wordpress theme 2 Mar 18, 2010 04:39 PM
Superslider-show plugin problems jack96161 Plugins & Atahualpa 3 Oct 29, 2009 02:30 PM
[SOLVED] Problems with sidebars rroeske Sidebars & Widgets 2 Sep 18, 2009 05:36 AM
How to make the Pages display in sidebar, show only the Parent Main Pages Leoni Sidebars & Widgets 2 May 27, 2009 12:13 AM


All times are GMT -6. The time now is 04:28 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.