Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Issue (or suggestion for future)

Old Sep 24, 2009, 07:04 PM
54 posts · May 2009
It seems (I think I figured it out) that when you caption a photo, the font looks fine as long as the original size is used. If you upload an image and say set it to LARGE, MEDIUM, or Thumbnail--or even adjust it via the percentages, it throws the fonts off and makes them large and bold.

Example http://www.eyeonannapolis.net/2009/0...senior-effort/

This original pic was 3648 wide when uploaded to WP. I used the preset to large and if you will notice the fonts get really bug bold and run into one another.
Old Sep 25, 2009, 05:17 AM
juggledad's Avatar
23,617 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
your 'konabody' plugin is setting an H2 for teh post which is affecting the text in the image.
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa future 3ukman New Versions, & Updating 1 Aug 8, 2009 06:37 PM
Need future posts to show up in calendar widget bluedogcreative Sidebars & Widgets 4 Jul 12, 2009 01:46 PM
Problem in 3.4 Plus Suggestion jfrenaye New Versions, & Updating 1 Jul 11, 2009 06:19 AM
suggestion: blog title not h1 lsilva Header configuration & styling 1 May 6, 2009 07:25 AM
Suggestions for future versions mcphoto New Versions, & Updating 0 May 1, 2009 08:50 AM

All times are GMT -6. The time now is 04:57 PM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.