Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Images showing html code wrapped around photo in Posts (pages are fine)


 
Prev Previous Post   Next Post Next
  #1  
Old Jan 1, 2010, 09:37 PM
gungo
 
31 posts · Jul 2009
San Juan, Puerto Rico
[SOLVED] Images showing html code wrapped around photo in Posts (pages are fine)

I have a site that I installed and developed on my server using the full directory address during development ccsju.com/puertoricosmallhotels so that I wouldn't interrupt the existing live site until it was time to implement. (change wp-config file so I could login to WP at that directory).

Last night, I changed DNS, updated the wp-config file to show puertoricosmallhotels.com, updated the .htaaccess file to return the default to the root directory and ran Velvet Blues Redirect and cleaned up some hrefs in my widgets.

Everything seems to be running just fine - except Image captions now show up as html code
[caption id="attachment_1315" align="aligncenter" width="425" caption="Test"] then the image displays [/caption]
See example at: http://puertoricosmallhotels.com/cat...budget-travel/

Pages are displaying captions just fine.
See example at: http://puertoricosmallhotels.com (home page).

I can't figure out what it could be except something in the loop - which I haven't changed since I made the DNS change (and why pages are fine).

Any help would be appreciated. I'm hoping its something simple.

Thanks!
 

Bookmarks

Tags
caption text, post image

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Text and Images will not line up in posts/pages, all over the place. ngb222 Forum How-To 34 Sep 24, 2013 02:38 PM
Plugin "User Photo" => Where to put the code in Atahualpa? nudgens Plugins & Atahualpa 2 Nov 26, 2009 08:31 AM
Can I put HTML code into the right margin? CreativePartyLady Forum How-To 1 Oct 11, 2009 07:16 AM
Output HTML source code is bloated islandman Header configuration & styling 3 Sep 18, 2009 10:38 AM
Posts showing up twice on category pages? michiganbasketball Atahualpa 3 Wordpress theme 1 Mar 12, 2009 05:56 PM


All times are GMT -6. The time now is 07:26 AM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.