Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Imageflow error in IE

Old Mar 30, 2009, 03:51 AM
1 posts · Mar 2009
I am using the imageflow plugin for wordpress using the latest theme, and now I noticed that it won't load the pictures in IE (which stops JS from working if it detects and error due to security reason). It would work if I changed the theme.

Example of page with plugin in use is as below
Old Mar 30, 2009, 05:51 PM
Flynn's Avatar
3,768 posts · Oct 2008
Munich, Germany
I am getting an Javascript error in IE, don't you get that with another theme?

You could try commenting one style after another with /* ..... */ in the image section in style.css to see if that helps.
Old May 7, 2009, 03:27 AM
3 posts · May 2009
Hi Flynn, thanks for the theme - think its great. Am having some problems however with Imageflow - with IE8 it appears to stretch the images displayed by imageflow - has to be a stylesheet problem as looking at the actual images they are the correct size. Can you elaborate on your suggestion below as I'm not too sure what you're suggesting is done?
Old May 7, 2009, 05:39 AM
3 posts · May 2009
Hi Flynn,

I see in style.css that you refer to a problem with IE6 images:

/* hiding from IE6 which would stretch the image vertically.
IE6 will get width and height via jQuery */

This seems to be exactly what IE8 does to imageflow images.

Example at www.tstl.co.uk/blog

Any help appreciated, thanks.
Old May 7, 2009, 06:03 AM
3 posts · May 2009
I've now set <meta http-equiv="X-UA-Compatible" content="IE=8" />

Am I setting myself up for more problems in the future with this in the header?
Old May 7, 2009, 10:15 AM
Flynn's Avatar
3,768 posts · Oct 2008
Munich, Germany
That line makes IE8 render the page in IE7 mode. If you want IE8 to run in IE8 mode on your site remove that line altogether


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Parse error: syntax error, unexpected '<' in the functions.php file pingitt Atahualpa 3 Wordpress theme 6 Mar 12, 2013 03:52 AM
[SOLVED] Parse error: syntax error, unexpected ':', expecting ')' in /home/cwicsol/pu norwichkaren Page & Category Menu Bars 1 Jul 12, 2009 10:04 AM
Nextgen ImageFlow dmtompki Plugins & Atahualpa 2 Jul 11, 2009 11:45 AM
Parse error: syntax error!!! liabelle Atahualpa 3 Wordpress theme 2 Apr 22, 2009 11:48 PM
Error 500 - Internal server error gpeery Installing & running WordPress 5 Mar 1, 2009 06:05 PM

All times are GMT -6. The time now is 03:35 AM.

Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.