Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

CSS used in 3.2.2 not working correctly in 3.4.2 on intial page load


 
Prev Previous Post   Next Post Next
  #1  
Old Jul 13, 2009, 11:38 AM
bcorrigan
 
85 posts · Feb 2009
CSS used in 3.2.2 not working correctly in 3.4.2 on intial page load

Hi there,

on my site:
http://depts.washington.edu/ophthweb/

I have some CSS/HTML accessibility code for screen readers. This code has a link that is rendered first
(located in ATO -> HTML Inserts: Body Top)
HTML Code:
<div class="skip"><a  href="#content">Skip to Main Content</a></div>
and some CSS to hide it off-screen (located in ATO -> CSS Inserts)
HTML Code:
/* decorate the Skip to Main Content Link */
.skip  a {
padding: 0 0.5em; display: inline; z-index: 2;
text-decoration: none; position: absolute; width: 14 em; left: -200em; 
}
The link jumps to a NAME tag (located in 3.4.2 in ATO -> The LOOP, above post_bodycopy)
HTML Code:
<a name="content">&nbsp;</a>

<?php bfa_post_bodycopy('<div class="post-bodycopy clearfix">','</div>'); ?>
Everything works except that on the link is centered on the top of the page, and not off the screen per the CSS.

Worked fine in 3.2.2.

What do I need to change?

-Bill
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa SLOW to load! rackphoto Atahualpa 3 Wordpress theme 6 Feb 27, 2012 03:12 AM
[SOLVED] Permalink or 404 error - page not displaying correctly woolef Atahualpa 3 Wordpress theme 19 Apr 4, 2010 02:08 PM
[SOLVED] Atahualpa 3.3.3. BFA Subscribe Widget not Working Correctly in WP 2.8 Matt Atahualpa 3 Wordpress theme 7 Sep 23, 2009 08:05 PM
Atahualpa load time! wrastler Atahualpa 3 Wordpress theme 21 Jun 9, 2009 08:11 AM
[SOLVED] Safari not displaying page menu bar and post footer correctly chinnerz Atahualpa 3 Wordpress theme 4 May 31, 2009 09:52 PM


All times are GMT -6. The time now is 08:07 AM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.