Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

trouble with install


 
Prev Previous Post   Next Post Next
  #1  
Old Jul 15, 2012, 04:45 PM
kdd
 
23 posts · Jul 2012
trouble with install

I created a site on my localhost and moved it to a server via ftp. Although it appears that everything transferred correctly the theme is not working. I am getting this error:


Warning: include_once(/home/a4437977/public_html/wp-content/themes/atahualpa/functions/bfa_theme_options.php) [function.include-once]: failed to open stream: No such file or directory in /home/a4437977/public_html/wp-content/themes/atahualpa/functions.php on line 14

(same error for lines 16 and 17)

Also, when this happens I am not able to use any themes. I have to go back to my file manager and delete the atahualpa folder completely in order for any theme to work.

I have contacted the host who is trying to help me but the problem still persists.

Even though I know I will lose all my existing work I wanted to just install the theme again on my site and start from scratch. When I try, however, the theme will not install. I have tried to install it by uploading it from my computer and also by searching themes and uploading it from there. Neither way has been successful for me.

Can you help?
Thanks!

Last edited by lmilesw; Jul 15, 2012 at 04:52 PM.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sitemap trouble glennvogelsang Plugins & Atahualpa 12 Aug 5, 2010 08:28 AM
More widget trouble for me pampreslar Sidebars & Widgets 2 Apr 30, 2010 06:08 PM


All times are GMT -6. The time now is 10:29 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.