Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

jQuery 1.4.2 --> 1.3.1, Problem?


 
Prev Previous Post   Next Post Next
  #1  
Old Jan 30, 2011, 01:54 PM
Factorfiction's Avatar
Factorfiction
 
24 posts · Jan 2011
Exclamation jQuery 1.4.2 --> 1.3.1, Problem?

Hello.

I'm trying to make a jQuery tooltip function at my site, discussed this matter on another page and they had a nice
option for me --> A BETTER TOOLTIP - POWERED BY JQUERY AWESOMENESS

Though, they use jquery-1.3.1.min.js to get those results and I use jquery.js?ver=1.4.2'. Someone that wanted to help me said that they had tried to get to work with version 1.4 but it did not work properly.

What will happend if I downgrade jQuery on my website from 1.4.2 --> 1.31?

Will it mess things up?

Wanted to check with you guys before I touch anything.

Thanks!
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Google jquery libraries kdawes01 Plugins & Atahualpa 0 Dec 30, 2010 01:59 PM
[SOLVED] jquery clarification BrianB Header configuration & styling 1 Jul 19, 2010 01:22 PM
[SOLVED] Problem getting jQuery code to execute Eric Bobrow Plugins & Atahualpa 1 Jan 24, 2010 12:38 AM
[SOLVED] Problem with double jquery library calls / "Shopp" plugin Shepherd Jim Plugins & Atahualpa 2 Nov 11, 2009 09:02 AM
Libraries : jquery-1.2.6 is needed ? nello Atahualpa 3 Wordpress theme 1 Jun 18, 2009 05:11 PM


All times are GMT -6. The time now is 04:47 AM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.