Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Problem editing the theme


  #1  
Old Mar 29, 2009, 01:48 PM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
I was attempting to get adsense on my single post pages, but managed to mess it up and get this error message: Parse error: syntax error, unexpected '?' in /home/nloxrek/public_html/cashblog-n.com/wp-content/themes/atahualpa.3.2/atahualpa/functions.php on line 689
I doubt it is difficult to fix as it looks like it's saying there is an extra "?" on line 689, right? I've tried for a while, and rather then start deleting question marks I thought I would ask.
Thanks
  #2  
Old Mar 29, 2009, 03:22 PM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
Sorry, my url is http://www.cashblog-n.com
  #3  
Old Mar 29, 2009, 09:29 PM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
Hi Flynn,
Hey I was attempting to insert the code you gave me herehttp://forum.bytesforall.com/showthread.php?t=431&highlight=adsense
when I got the error code. At first I was able to go to the site, but not the dashboard, but now I can't even get to the site at all.
I just put Atahualpa on that site so I haven't done anything to it yet. So I'm wondering if I delete Atahualpa folder in cpanel will the blog just revert back to the default WP theme? And then upload the theme again and start over?
Thanks Flynn
  #4  
Old Mar 30, 2009, 05:32 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Yes just delete it, then re-upload and it should work. If you get that error again, please post again
  #5  
Old Mar 31, 2009, 10:51 AM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
Thanks for your response Flynn,
Thought I would come back and give this thread a happy ending! Yes that's what I did and everything kooks fine. I've re-uploaded Atahualpa and I'll try again.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahaulpa editing while hosting with Yahoo (Is this a problem?) loislanemiami Atahualpa 3 Wordpress theme 3 Mar 25, 2010 07:36 PM
Atahualpa theme java script problem adventoutpost Header configuration & styling 7 May 2, 2009 01:28 PM
[SOLVED] Installation problem: theme is visible but Atahualpa options panel doesn't w mkny13 New Versions, & Updating 6 Apr 30, 2009 09:09 AM
editing page links saurus74 Page & Category Menu Bars 1 Mar 2, 2009 06:37 PM
[SOLVED] WP Question, not a theme problem doug86 Atahualpa 3 Wordpress theme 2 Feb 12, 2009 09:22 PM


All times are GMT -6. The time now is 11:17 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.