Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Sociable showing two times for every post summary on home page


  #1  
Old Jun 25, 2010, 08:13 AM
schabotte
 
5 posts · Jun 2010
Socialble is shown two times on home page, search results page, etc. one under the other. (Basically it seems to be every page that is showing a summary.) Further, it only shows if I use the more function of the post editor to choose where to break up the page between the summary and the entire article.

It works correctly on other themes for those pages but not on Atahualpa.

Anyone have any thoughts on what is happening?
  #2  
Old Jun 25, 2010, 09:18 AM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
See http://forum.bytesforall.com/showthread.php?t=6606
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 25, 2010, 10:25 AM
schabotte
 
5 posts · Jun 2010
The website is http://marketingstrategiesandtactics.com/

It is sociable Atahualpa 3.5.1 but it also happens on Atahualpa 3.4.9.

But it doesn't happen on other themes - like the twenty ten default theme in WP 3.
  #4  
Old Jun 25, 2010, 03:34 PM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Where did you add code to get this to display?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 25, 2010, 04:53 PM
schabotte
 
5 posts · Jun 2010
Hi,

I didn't add any code to the php files that make up the theme. They are identical to how they were when downloaded.

Steven
  #6  
Old Jun 25, 2010, 10:44 PM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I meant did you add anything to the theme options or is this just controlled by the plugin? Do you have to add anything to the post? Etc
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jun 26, 2010, 05:06 AM
schabotte
 
5 posts · Jun 2010
Ahhh... I changed some but to verify just now, I did a database backup to save my current settings and pressed the reset button to default everything and it still occurs.

The only thing I add to my posts is clicking on the more button in the post editor to control where I split the post between the initial bit shown on the home page/search pages and the rest of the article.

If I do not do this and let WP decide where to put the "more" text that is defined in the theme, sociable shows up only one time.

So I'm thinking it has to be some interaction with that more function in the editor and the theme code somewhere?
  #8  
Old Jun 26, 2010, 05:25 AM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what settings do you have on the sociables settings page?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Jun 26, 2010, 05:34 AM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Hmmm, this only happens it you put <!--more--> into a post. I think what is happening is that the plugin is putting in a hook that is called by wordpress when it sees the <!--more-->, then as Atahualpa finishes with the post.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #10  
Old Jun 26, 2010, 05:59 AM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Try this, since you are manually putting in the <!--more--> go to ato->Configure EXCERPTS->Posts or excerpts on HOME page? and set it to 'Full Posts'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Jun 26, 2010, 06:51 AM
schabotte
 
5 posts · Jun 2010
That took care of the home page...

Searches and tag results pages still do the double bit. So I set the same setting for those pages and it all works fine now...

Thanks so much for sticking with me to figure out this issue!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sociable showing on Page without %sociable% tag inserted anywhere in Atahualpa jkovacs Plugins & Atahualpa 9 Jun 9, 2010 11:25 AM
[SOLVED] Bar1 only showing on Home Page Velma Header configuration & styling 14 Dec 4, 2009 11:17 PM
[SOLVED] Sociable plugin not showing on main page...Help Much Appreciated... adri Plugins & Atahualpa 1 Nov 15, 2009 07:56 AM
Sociable, NextPage, and Post/Page Info Items ... A Thank You. fromtheranks Plugins & Atahualpa 0 Jun 26, 2009 10:40 PM
Help! Sociable icons showing faded adashofsass Post-Kicker, -Byline & -Footer 4 Apr 16, 2009 07:45 AM


All times are GMT -6. The time now is 01:32 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.