Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

wp-admin screen blank after login


  #1  
Old Dec 9, 2009, 09:00 AM
jasonchamb
 
25 posts · Sep 2009
wp-admin screen blank after login

I know there is another thread with a similar problem, but I think that they are different based on what worked for them and not for me, so I've started a new thread. I'm using wp 2.86 and ata 3.4.4. When I login it takes me to a blank wp-admin page. I can get past it by going to /wp-admin/post.php or edit.php or pretty much any other admin page from the white page, but naturally I'd like to get it sorted in case its a symptom of another problem, and also to make usage easier for other users. It's not a browser issue, i'm pretty sure, since I've tried a couple and it does the same thing, and i've got plenty of php memory (64). Here's the site. Any advice?

Many thanks
JC
  #2  
Old Dec 9, 2009, 10:09 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if you can get into the back end, check the settings at dashboard->settings->general and look at the 'WordPress address (URL)' and the 'Blog address (URL)' options - make sure they are correct
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Dec 9, 2009 at 01:01 PM.
  #3  
Old Dec 9, 2009, 11:20 AM
jasonchamb
 
25 posts · Sep 2009
should they be anything other than http://threeguysonebook.com ?
  #4  
Old Dec 9, 2009, 12:15 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
does you dns point to the folder wordpress is installed in? if so, then yes they should be the same
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Dec 9, 2009, 12:52 PM
jasonchamb
 
25 posts · Sep 2009
yes, so that's not the issue.
  #6  
Old Dec 9, 2009, 01:08 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
well since using .../wp-admin/index.php brings you right to the logon but using ../wp-admin hangs, I'd suspect that this has something to do with htaccess
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
admin, blank, login, white screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] wp-admin login fails, changed default directory roekoe Page & Category Menu Bars 2 Nov 14, 2009 10:37 AM
Everytime I add new post or comment, screen goes blank??!? wrastler Atahualpa 3 Wordpress theme 11 Nov 2, 2009 07:26 AM
[SOLVED] WP Admin login problem paulae Installing & running WordPress 2 Oct 2, 2009 11:37 AM
Lost my 'site admin' login on the right sidebar thotlady Header configuration & styling 1 Sep 1, 2009 03:18 PM
[SOLVED] help! i cant login to my wp-admin itsawrapjas Forum How-To 5 Jul 7, 2009 02:32 PM


All times are GMT -6. The time now is 02:05 AM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.