Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Excerpts, Read more, Pagination »

[SOLVED] read more doesn't work


  #1  
Old Jul 12, 2009, 08:00 PM
svittner
 
6 posts · Jul 2009
hello. my read more option doesn't work. when i click on it it takes me to "not found" page.
what am i doing wrong? thanks

http://www.suevittner.com
  #2  
Old Jul 13, 2009, 04:51 AM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
can you point to the place in your site where it fails?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 8, 2009, 08:35 AM
jasonchamb
 
25 posts · Sep 2009
I'm having this same problem at www.therealtoad.com, under construction. I see the previous poster has the problem fixed. How can I correct it? I'm on Atahualpa 3.4 and I think this is WP 2.8. You can see the problem by clicking any of the "continue reading" links

I haven't donated yet, but I will be happy to as soon as I am sure the theme will serve my purposes.

thanks,
jc
  #4  
Old Sep 10, 2009, 08:15 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Both of these look like they are working now.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Sep 10, 2009, 08:22 PM
jasonchamb
 
25 posts · Sep 2009
Thanks Juggledad, I figured it out. Somehow I ended up writing the text in H1 instead of "paragraph" so it wouldn't respond to changes in the body font.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Language doesn't seem to work? Read this... Flynn Languages & Translations 8 Jan 20, 2010 04:30 PM
RSS feed doesn't work with IE sparry RSS, Feeds & Subscribing 2 May 20, 2009 01:39 AM
SEO Title doesn't work permutations Plugins & Atahualpa 3 May 14, 2009 02:36 PM
RSS feed doesn't work thayermorgan RSS, Feeds & Subscribing 2 Apr 19, 2009 06:30 PM
Tried to install allwebmenus--doesn't seem to work pbravin Plugins & Atahualpa 2 Apr 16, 2009 09:37 AM


All times are GMT -6. The time now is 05:56 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.