Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Cannot Edit Pages

Old Sep 29, 2010, 06:17 PM
tim m
3 posts · Sep 2010
Hello...new to both this forum and WP! Just created a blog on WP 3.0.1 and loaded Atahualpa 3.5.3 on our 1and1.com server. Right now I cannot Edit any existing pages. The title of Edit Pages appears, but no editor at all. Looking at older posts, I have tried to empty cache, tried FoxFire and Chrome.... nothing. If I go into WP and change the Theme back to the default and Edit pages, everything is there and working great.

Also of interest is the fact that we try to add an image to a post, there is a message telling us that it is limited to 8 MB. When we try an image of 254KB we get an "HTTP error".

Help..... and thanks in advance
Old Sep 29, 2010, 07:30 PM
lmilesw's Avatar
10,176 posts · Jul 2009
Central New York State USA
Do you have a URL you could post?
What version of PHP is running on the server?
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
Old Sep 30, 2010, 04:02 AM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1and1 is not my favorite host. here is the answers to both your questions from their FAQ

Due to resource limits on our Shared Hosting machines, it is not possible to allocate more than 30M of memory to PHP via the memory_limit directive, although phpinfo() may report a higher number. While you may specify more than 30M for the memory_limit PHP directive via a php.ini or .htaccess file, the server will not allocate more than 30M.
Up until Q3 2010, the 1&1 Web Hosting packages use PHP4 as default for all .php files. After Q3 2010, all PHP files will automatically use PHP5 by default.

You may choose to simply name the script with the .php5 file extension if there are only a few scripts that require PHP5. If you don't want to rename all your scripts to .php5, you can do the create a .htaccess file (or edit the existing .htaccess file, if you already have one). You can create this file using a text editor such as Notepad, WordPad, vi, nano, etc. and place the following line in the text file:

AddType x-mapp-php5 .php

Save the text file as .htaccess in the folder where you need to use PHP5 (or upload the file to the correct folder). The settings specified in the .htaccess file are recursive meaning that the settings will apply to the current folder where the file is saved as well as all subfolders.

While the PHP developers have done their utmost to ensure compatibility, we cannot guarantee that PHP4 scripts will function 100% correctly under PHP5. PHP5 has register_globals, allow_url_include and allow_url_fopen all disabled by default which may cause improper functionality for some scripts when switching from PHP4 to PHP5.
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Oct 1, 2010 at 06:22 AM.
Old Oct 1, 2010, 05:27 AM
tim m
3 posts · Sep 2010
Thanks for the reply! Unfortunately, it will be this weekend before I will have enough time to try this out. But for the sake of my rather uneducated brain, the limit of 1and1 to only 30MB in PHP allotment..is what is causes the loading of images to stop working? (I'm not too up on PHP, does it shw much!) Is this limit for the whole code that is running... since the image we were trying to load was only 256KB?

The rest is pertaining to the editor not opening on the Page Edit area is due to 1and1 using PHP5 and the extensions are wrong...which the line of code in the config will fix. Right?

Once again thanks
Old Oct 1, 2010, 06:23 AM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I can't be sure about the memory limit, it could be the php 5 issue effects both. Make that change and see if the upload works.
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Oct 5, 2010, 01:27 PM
tim m
3 posts · Sep 2010
Wanted to say thanks...this fixed the issues! We have been working with it since the weekend and all seems to be working great. Thanks for the great theme and the advice to make it work well!



editor, pages

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Cannot edit pages xonline Atahualpa 3 Wordpress theme 10 Sep 15, 2010 12:29 AM
Cannot edit pages or add new pages citizen1200 Atahualpa 3 Wordpress theme 4 Mar 26, 2010 02:30 PM
how do you edit pages? macgig Page & Category Menu Bars 1 Feb 26, 2010 02:53 PM
[SOLVED] Not able to edit pages thebookwright Plugins & Atahualpa 18 Sep 8, 2009 12:23 AM

All times are GMT -6. The time now is 11:04 PM.

Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.