Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Cannot edit pages

Old Sep 11, 2010, 01:58 PM
13 posts · Sep 2010
I have downloaded and installed v 3.5.3, However when I try to edit the existing pages, all I get is a blank screen with no content, instead of the normal page editing screen from wordpress.

Likewise if I try to add a new page I again get a blank area and the page editing information does not appear.

This is a clean install, and the pages were from a previous version of the site.

Anyone any idea what the problem is?

I have also had a lot of problems with this page problem and downloading plug-ins against v 2.4.9 which is why I upgraded to 3.5.3 but it has not fixed the problem.
Old Sep 11, 2010, 05:35 PM
lmilesw's Avatar
10,176 posts · Jul 2009
Central New York State USA
Did you upgrade manually or by using the auto upgrade feature of WordPress? Does you site look OK otherwise?
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
Old Sep 12, 2010, 01:24 AM
13 posts · Sep 2010

Thanks for getting back to me. As the latest version offered on wordpress.com was the older one, I had to upgrade manually (by which I mean unpacking the zip file into the themes folder and then FTPing all the files onto my server). I am using dreamweaver to FTP the site across.

The site seems normal in operation. I have found two problem areas:
1) Editing pages
2) downloading plugins.

On the puligin side, this gave me a massive headache as I was trying to convert my blog from blogger.
I could not get the plugin to download, and like several other plugins I tried it would stop at "unpacking the package.... I thought this was a plug in problem and was getting very frustrated with solutions that suggested .htaccess changes that themselves caused server 500 errors.

Eventually I completely cleared the server and started again.

The clarity came to light when I downloaded three other themes which and when they were active i was able to download plugins and convert my blog. When I downloaded atahuala and activated the problems started - plugin download problems and unable to access the pages. Deactivating it and swapping back to another theme fixed the problems.

The only thing that puzzles me is, despite thinking I had cleared the server of everything, when I did the install as a plain wordpress the old pages were there. That did confuse me especially as I had to re set up the admin file and put in my database details. I can only assume the database (which I did not recreate) held the page files.

Does this make sense?

Old Sep 12, 2010, 04:47 AM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
when I did the install as a plain wordpress the old pages were there
what pages are you talking about? your actual blogger pages? new wordpress pages, theme pages, data pages?

did you install wordpress into the same database that you had blogger in? This shouldn't matter if the table names are different.

Who is the host?
What version of PHP are you using?

1) I would use a standalone FTP program to make sure dreamweaver is not 'messing up; the files in some way (I can't imagine how, but...)

If the site is working with wordpress and the default theme, then it should also work with Atahaulpa unless an environmental issue is happening like old version of PHP or running out of memory, but this is something environmental specific - ie something at your site/settings etc

If you would like, do an export of the database and send it to me in an email and I'll do an import and see if I run into trouble with it.
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Sep 12, 2010, 08:41 AM
13 posts · Sep 2010
The pages I am talking about are pages in a "Wordpress" sense. ie those static pages that site alongside the main blog.

Nothing to do with blogger.

I managed to craete them before I installed atahualpa. After installing the theme I was able to customise the whole blog, but when I subsequently tried to download plugins (specifically to convert my blog) and they would not download. Later I realised that i also could not edit teh wordpress pages that I had created earlier.

A complete reinstall of everything, wordpress, themes, plugins, and using three other themes, everything worked fine. i could edit the previously created wordpress pages, download plugins and convert my blog.

BUT as soon as I activated the atahualpa theme I could no longer access the wordpress pages (they simply would not appear) or download plug-ins.

I used the same database. i did not create a new one. that is why (I suspect) the old pages survidved the re-instal. The host is 1and1.

I now have the site working perfectly well (and so is wordpress) with the SEO theme.

I would like to try your theme again,, but am reluctant in case it screws up the stuff I have now set up and working.
Old Sep 13, 2010, 10:08 PM
4 posts · Sep 2010
I've got the exact same circumstance. Here was the run down.

1and1 hosting (don't think this matters but nevertheless)
Installed WP v3.01
Installed Atahualpa v3.4.9
Configured v3.4.9
Figured out I needed v3.5.3 due to the missing "Delete button in settings" to correct problem.
Deleted entire theme directory
Installed Atahualpa v3.5.3
Now Pages will not edit or display - just shows header like "Edit Page" when edit is clicked.

I suppose a full reinstall of both would fix it, but trying to save time.

Keep up the awsome product.
Old Sep 14, 2010, 12:18 AM
4 posts · Sep 2010
Just did a fresh install of WP 3.01 and Atahualpa v3.5.3 and the problem still exists.

How I made it fail. Edit the one Page "About". Change the Title, Content and click the button to change the permalink. I selected the "Month and name" option.

After you perform the update, you can no longer edit the page.

Last edited by JustAmazing; Sep 14, 2010 at 12:26 AM. Reason: Add Picture
Old Sep 14, 2010, 03:37 AM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what happens if you go back to the default permalinks

also, what version of PHP are you running?
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Sep 14, 2010, 09:47 AM
4 posts · Sep 2010
Version 4.4.9

I don't think that would be the problem as it edits fine once.

If you chage the permalinks back to default it doesn't help the situation.. same problem exists.

If you replace the theme with Twenty Ten (default) it can edit no problem.

I did another little experiment which is easy to reproduce.

1) I did a Reset All Theme Options
2) I selected Page and the welcome page, and click edit - it works!
3) I click update.
4) Repeat step #2 above, and it will no longer edit.

Thanks for taking the time to try to reproduce this problem.
Old Sep 14, 2010, 07:44 PM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
You need to get to php 5+ talk to your host or look for a FAQ they might have. Somesites it's as easy as adding a line to a file
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Sep 15, 2010, 12:29 AM
4 posts · Sep 2010

Added "AddType x-mapp-php5 .php" to the .htaccess file in the blogs root directory and voila.. all working fine now.

Another symptom I didn't really pick up on with regards to the PHP version was that the "Incoming Links" "Plugins" controls were not updating.. I guess that should have tipped me off, but I wasn't thinking.

Thanks for the help. Hopefully others will benefit from the diagnosis as well.


can not edit pages, cannot create pages

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot edit pages or add new pages citizen1200 Atahualpa 3 Wordpress theme 4 Mar 26, 2010 02:30 PM
how do you edit pages? macgig Page & Category Menu Bars 1 Feb 26, 2010 02:53 PM
[SOLVED] Not able to edit pages thebookwright Plugins & Atahualpa 18 Sep 8, 2009 12:23 AM
how to edit the tagline? quickarrow Header configuration & styling 1 Sep 4, 2009 05:21 AM

All times are GMT -6. The time now is 12:09 AM.

Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.