Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Posts Homepage and Posts both lose sidebar/footer in WP 3.2.1


  #1  
Old Aug 1, 2011, 12:48 PM
lehacarpenter
 
33 posts · Oct 2009
Hello:

I am developing a site using Ata 3.6.7, which I copied over from another site I developed, in order to keep the Ata patches and my layout mods. This exact version and basic setup of Ata 3.6.7 works for me in WP 3.1.3, so I'm thinking something has changed on the WP end that made it not work for 3.2.1, which is the WP version I moved it to.

Here's what happens:

The Posts Homepage, and Posts, themselves, are both showing up with no footer and no sidebar content, as well as no content in the body of the post, in the recent installation of Ata 3.6.7 with WP 3.2.1. I've also noticed that the entire layout shifts about 7 px to the right when going from a Page to either a Post or the posts Homepage, and that the posts homepage shows only one of the two test posts actually in there.

I'm pretty sure I have all the relevant patches for Ata installed in this version, as I remember having to fix a couple of issues (double post headers and something else), so I'm not sure what could be wrong, or where to begin. I would really like to avoid trying to back out of WP 3.2.1, if possible.

I don't remember making any mods to Ata other than CSS and the aforementioned patches. I copied the version over from the one site to the next because I liked my CSS layout, and there was a pseudo-tricky thing I did with putting the footer in a DIV so it would not get too close to the sidebar.

The one unusual thing I noticed when I imported my Ata settings from the previous site setup: everything seemed to import fine *except for* the Footer settings, which did not import at all. I have no idea why, but I just hand-added those settings from the other site, leaving the layout the same and changing some colors.

The (broken) site: http://mosshenry.com/site/
The working site I took the theme settings from: http://collaborationjazzband.com

Any help or leads greatly appreciated!!

Leha

Oh, and for reference, here are all of the Footer settings, which, as I said, worked fine in the older WP:

f style:

padding: 10px;
padding-right:0px;
padding-left:0px;
background: #7A9418;
-moz-border-radius:10px;
-khtml-border-radius: 10px;
-webkit-border-radius:10px;
border-radius: 10px;
border: solid 1px #7A9418;
text-align: center;
color: #2C3522;
font-size: 11px;

f style Links:

text-decoration: none;
color: #2C3522;
font-weight: normal;
border-bottom: dotted 1px #564263;

F style Hover:

text-decoration: none;
color: #fff;
font-weight: normal;
border: none;
background: #2C3522;

F content:

<div style="padding: 10px; background: #CCCC99; -moz-border-radius:10px; -khtml-border-radius: 10px; -webkit-border-radius:10px; border-radius: 10px; border: solid 1px #2C3522; margin-top:10px;">Copyright &copy; %current-year% %home% - All Rights Reserved<br />Website Design by <a href="http://www.webpeoplemedia.com">Web People Media</a></div>

No
No
  #2  
Old Aug 1, 2011, 12:51 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'm seeing a footer on the landing page it says
Quote:
Copyright 2011 Moss Henry - All Rights Reserved
Website Design by Web People Media
There is no footer or sidebar on the post page, so go check your post for bad html and/or disable all plugins
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Aug 1, 2011 at 12:53 PM.
  #3  
Old Aug 1, 2011, 01:14 PM
lehacarpenter
 
33 posts · Oct 2009
Thanks for your quick reply, Juggledad. There is no HTML in either of the posts, and there are no activated plugins yet. Brand new site--just trying to get it up and running.

As I said, all Pages display fine, except the posts Homepage (News & Updates). All Posts, in addition to the News & Updates page, are hosed.

Interestingly, if I change my Reading settings to NOT use a static homepage, then the News & Updates page displays fine, but the Homepage (which becomes the posts homepage) gets hosed.

???
  #4  
Old Aug 1, 2011, 01:52 PM
lehacarpenter
 
33 posts · Oct 2009
I'm reloading Ata from a fresh download and importing my styles. We'll see if that fixes it.
  #5  
Old Aug 1, 2011, 02:06 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Something is causing the site to crash when it starts to build the post. If you look at the source of the page you will see it is not completely built.

Taking a look at your error log on the host may Snead some light on the issue
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Aug 1, 2011, 02:14 PM
lehacarpenter
 
33 posts · Oct 2009
Well, I don't know what screwy mod I made on the old one, but the fresh upload of Ata with all the patches works great, so problem solved. Thanks for the venting space.

Bookmarks

Tags
footer gone, homepage display, posts display, sidebars gone, wordpress 3.2.1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Posts not showing on homepage RyanNunn Center area post/pages 2 Aug 26, 2010 02:39 PM
Posts lose tables when linked from Widget nick51 Center area post/pages 1 Aug 26, 2010 09:57 AM
Posts disappearing from the homepage? missmacphisto Atahualpa 3 Wordpress theme 0 May 31, 2010 10:28 PM
[SOLVED] Hide posts footer on homepage dextor Post-Kicker, -Byline & -Footer 5 Oct 19, 2009 10:34 AM


All times are GMT -6. The time now is 05:45 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.