Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Header image not updating


  #1  
Old Jul 24, 2009, 01:10 PM
dstorm
 
12 posts · Jul 2009
Hello,
I am just starting to work with word press - have installed and updated.
Making changes to the page layout-
I have placed 2 new header files in the image/header directory (in the atahualpa dir)
I have set the options to rotate every 15 seconds - I have deleted the 2 'supplied' header files
and the only 2 files in the dir are correctly formatted .jpg images.
when blog viewed - the old 'supplied' header is the header showing - yet I deleted it.
I have triple checked the pathing - it looks correct - but I do notice in some help topics that mention atahualpa333/images/
my structure does not look like that - no 333 - and the update did run (as far as I know) successfully.
Can someone offer some advice?
the testing site is http://eotsphoto.com/TheBlog/
Thanks,
Mike
  #2  
Old Jul 24, 2009, 02:31 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version of Atahualpa are you running. The rotating header code was accidently dropped in the 3.4.0 and 3.4.1 versions but put back in with 3.4.2 (if on 3.4.0 or 3.4.1 see http://forum.bytesforall.com/showthread.php?p=9964 for a fix)

The references to atahualpa333 are just the name of the atahualpa folder in the themes folder. It's a simple way to have multiple releases of the theme in the themes folder so you can switch back and forth. I have 5 versions of atahualpa in my themes folder using this scheme.

Atahualpa is using 'http://eotsphoto.com/TheBlog/wp-content/themes/atahualpa/images/header/' as the location of your header images and if I just type 'http://eotsphoto.com/TheBlog/wp-content/themes/atahualpa/images/header/header1.jpg' or 'http://eotsphoto.com/TheBlog/wp-content/themes/atahualpa/images/header/header2.jpg' I see the images

Try putting in some new images - anything will do, just to see if they show up.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 27, 2009, 10:52 AM
dstorm
 
12 posts · Jul 2009
Thank you for responding -
Umm, stupid question, but where in the world do I find the version number currently running - I just hit an auto update link when I installed - have no idea what it did - but it was confirmed updated.
I figured the folders were marked that way for example - just wanted to point out that my structure does not look like that - but very close.

This is the odd part - those 2 header files (1and2) are my images - just reconfirmed - the only 2 files in that directory are my files - and I have deleted the supplied 2 -
How are you seeing the supplied 2 header images - they do no show in my filezilla structure tree - only my 2 image files are in that directory - so something is out of wack here - the 2 original images should not be there - are not there visually to me - and yet everyone else seems to see them, even the blog header???
  #4  
Old Jul 27, 2009, 07:14 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
To find the version, go to dashboard->Appearances->Themes and look at the current theme what are the numbers after it?

as for the images, I don't know where you are looking, but I just opened a browse window and pasted the following in the address bar:
http://eotsphoto.com/TheBlog/wp-cont...er/header2.jpg
when I do that I see the white and green leafed plants - the photo Flynn provides.

Try this,
First use filezilla to go to the 'http://eotsphoto.com/TheBlog/wp-content/themes/atahualpa/images/header' directory. Delete all the files that are there.

Next, re-add your images to that directory, but call them 'myheader1.jpg' and 'myheader2.jpg' then delete the other images and then

Then open a browser and type 'http://eotsphoto.com/TheBlog/wp-content/themes/atahualpa/images/header/myheader1.jpg' - if you did it all correctly, you should see the image you just loaded

If you want some private help, send me a PM
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jul 28, 2009, 09:31 AM
dstorm
 
12 posts · Jul 2009
Hi -Thanks,
I took a look at the version - I have v.3.4.1 - I took a look at the link - but have a question - has the update flynn was discussing been released - can't find it anywhere. Would rather update then edit the code. Let me know.
I will try the directory tasks you mentioned. Will have to wait till later today though... Thanks.
Mike
  #6  
Old Jul 28, 2009, 11:44 AM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
see http://wordpress.bytesforall.com/?p=74
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Aug 1, 2009, 06:53 PM
dstorm
 
12 posts · Jul 2009
Ok...
I have updated and now the photos are showing and rotating.
Thanks so much. You have been more then helpful.
Really appreciate it.
I know I'll probably have another question, so talk to you again,
Mike

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
The livestream widget has a new (bad) style after updating to Atahualpa 3.4.01 TGsoft Sidebars & Widgets 5 Jul 12, 2009 11:43 AM
[SOLVED] Updating from 3.4.01 to 3.4 barbfmc New Versions, & Updating 2 Jul 11, 2009 10:34 AM
Problems when updating from 3.1.9 to 3.2 upscho New Versions, & Updating 5 Feb 21, 2009 11:40 AM
nextGen gallery with image rotator as header image shatchp Header configuration & styling 1 Feb 13, 2009 08:40 PM
Updating to 3.2 Webmason New Versions, & Updating 2 Feb 5, 2009 03:12 PM


All times are GMT -6. The time now is 06:55 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.