Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Very slow loading


  #1  
Old May 26, 2009, 02:48 PM
woomik
 
5 posts · Mar 2009
UK
Hi

I've set up a site for a friend & having problems with the loading speed of the pages.

Once clicked on the site, the header & the left sidebar load instantaneously but the centre & right sidebar take ages to load (using Firefox). With IE6, it's the whole page.

http://www.spinnersofkilleshandra.com/new/

After clicking on any link in the page bar, again, it takes a long time to load.

I've tried installing different plug-ins - WP Widget Cache, wp-cache & WP Super Cache but this makes no difference.

Any suggestions?

Many thanks.

woomik

Last edited by woomik; May 26, 2009 at 05:27 PM.
  #2  
Old May 27, 2009, 04:21 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
It may be caused by the wrong HTML in the PHP widget in the right sidebar. make sure you're not closing DIV's that were not opened, as this will close other DIV's, some that belong to the layout

</table>
</div></div>
</div></div>


Two of these </div> don't seem to have a corresponding <div> opening tag. You should delete them. You can paste the source code of a browser rendered page into Notepad++, then click on any opening or closing page element tag, and see where Notepad thinks that the corresponding opening/closing element is: both are going to be highlighted in blue. If it doesn't get highlighted then there is no corresponding opening/closing tag.
  #3  
Old Jun 4, 2009, 07:15 PM
woomik
 
5 posts · Mar 2009
UK
I think I finally got it sorted!
I downloaded the Notepad++ as suggested, clicked on the opening & closing div tags & didn't come up with any errors. I think the problem was some Java Script that I'd added to the header for a slide show of images (that were no longer used anyway). Took me a while to sort out, but once I'd got rid of that, pages are loading fine.

BTW ~ Flynn ~ not once did I think it was the Atahualpa theme that was slowing it down ~ I just know that you are so helpful & the best source for advice!!!!

BTW2 ~ Another donation via Paypal coming soon once I've flogged some more stuff on eBay to raise the cash!!!!!!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa SLOW to load! rackphoto Atahualpa 3 Wordpress theme 6 Feb 27, 2012 04:12 AM
WP dashboard and site loading impossibly slow... johnd Installing & running WordPress 0 May 24, 2009 06:40 PM
slow loading? PJK Atahualpa 3 Wordpress theme 2 Apr 26, 2009 09:40 PM
So Slow... Some help here... paulharrisjr Atahualpa 3 Wordpress theme 1 Apr 8, 2009 10:34 PM
Very slow loading-possible problem with .htaccess? paulae Atahualpa 3 Wordpress theme 13 Mar 28, 2009 09:17 PM


All times are GMT -6. The time now is 11:19 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.