Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Adding header image


  #1  
Old Mar 4, 2009, 09:22 AM
ZHowl
 
2 posts · Mar 2009
Adding header image

I am trying to understand how to get rid of the default and add my own image to (Atahualpa 3.2) Header Image. What do I do once I've uploaded the images? no need for fancy customizations. I've tried following some of the instructions on this board but wound up with random text beneath the header instead. My images have already been named correctly.
  #2  
Old Mar 4, 2009, 09:43 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Delete the existing image in atahualpa/images/header and upload you own images there

If the old images keep showing you might have some caching plugin running
  #3  
Old Apr 17, 2009, 11:26 PM
talkkok
 
1 posts · Apr 2009
Quote:
Originally Posted by Flynn
Delete the existing image in atahualpa/images/header and upload you own images there

If the old images keep showing you might have some caching plugin running
Hi Flynn,
I managed to get into the atahualpa/images/header and see 3 default images there but how to add in new images?

pls advise.
  #4  
Old Apr 18, 2009, 03:30 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Upload them to that directory with a FTP client software such as Filezilla
  #5  
Old Apr 19, 2009, 03:07 PM
tiffany
 
5 posts · Apr 2009
I've uploaded a new picture to the correct file and deleted the default header pictures from the image>header folder, but the default images are still showing up. You mentioned there might be a cache plugin running. I have not installed any plugins. I'm pretty new at this. What should I check or change to be sure that only my image shows up in the header?
  #6  
Old Apr 19, 2009, 08:32 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
If you uploaded your images into /atahualpa332/images/header/ and deleted all the default ones, but the default ones are still showing instead of yours, then there's either a cache active somewhere, or you're uploading them to the wrong directory, i.e. into the directory of a second Atahualpa theme you may have running on that blog.

Caching can be caused by a plugin, by the web host, or your browser.
  #7  
Old Jun 1, 2009, 05:13 PM
feattie
 
2 posts · Jun 2009
Hey everyone so I'm new to this whole deal as will be proven by my question: Flynn, when you say to delete the image in "atahualpa/images/header" it seems its a file in a series of folders. (Or in the header file to be more specific) But where are those files? I searched my computer and they're not in there so is it somewhere in WordPress? I've searched but can't find it. Thanks in advance for the help.
  #8  
Old Jun 1, 2009, 06:30 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
feattie:
---------------
"atahualpa/images/header" is a folder. the full path is:

wordpressinstalldir/wp-content/themes/atahualpa/images/header

unless you are playing with this locally (i.e. you have mysql and PHP installed on your computer) it is all stored on your HOST. You will need an FTP program to move files back and forth and to remove the images

mpennell
----------
1. how can I make A DROP SHADOW for a font in header so it stands out more?
there is no easy way that works with all browsers. check out this article
http://www.workingwith.me.uk/article...r-drop-shadows
2. Also, how can I change the color/font of the sub head?
by this I think you mean the 'Blog Tagline' teh settings are ATO->Header->Blog Tagline
3. How can I change colors/fonts of other headings on home page without changing body text?
check out ATO->Post/Page Styling. If you have a specific question on some item, probally best to start a new thread
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jun 1, 2009 at 06:38 PM.
  #9  
Old Jun 1, 2009, 08:45 PM
feattie
 
2 posts · Jun 2009
Thanks juggledad. So I downloaded FileZilla and put in all my info to connect but it's saying my login failed. My host and username are right (I know because it recognizes the host name and says my username is OK but when it gets to the password is when it says my login failed. I know it's the right password so has anyone else had this problem? I'm using the username and password I use to log into Wordpress to get into the admin part of my site.
  #10  
Old Jun 2, 2009, 03:16 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
the login for 'admin', in WordPress, probally is NOT the user id/password that you need to connect to your host. The 'admin' user id/password is actually a login for mySQL. Somewhere else you must have some info about logging into your host.

For example, if your wordpress domain was http://mywp.com and your user was admin/mypass, but your site is hosted at http://bighost.com, you must have a userid/password for bighost.com (lets say it is myname/mypass)

To use your ftp program, you'll have to logon (this can vary per host) to mywp.com, using myname/mypass. This will now allow you to make the changes you need.

I suggest you look at the help files for your host and/or ask them how to FTP to your site. Once you have that down, if you have questions about what fies or where to find the Atahualpa files, feel free to ask here.

Good luck
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Mar 15, 2009, 08:26 AM
feastfresh
 
13 posts · Mar 2009
Yorkshire UK
Hi Can anyone help with re-sizing an image, I opened the existing header images and noted the sizes 1300 X 160 then changed the image I want to use to this size but it doesn't look anything like, I can add my image to the list of rotating images, mine fit really well with existing pics, but now mine looks silly as it is a square box shape. My photo editor is irfanview and I'm very non teccy!

Many Thanks

Rebecca
  #12  
Old Mar 17, 2009, 04:07 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
You don't need to match the size of the default images. As for cutting images, view them after you cut them to make sure they were cut and not distorted or something instead. For a closer look please post your URL

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Adding image to footer does not work. help? crashley1784 Post-Kicker, -Byline & -Footer 6 Dec 1, 2010 06:39 PM
[SOLVED] Adding image of quotes to blockquote SmartlyPretty Atahualpa 3 Wordpress theme 12 Sep 24, 2009 12:13 PM
Adding HTML or image bullets to lists in Widgets daneo Sidebars & Widgets 1 Apr 28, 2009 10:00 PM
Adding an image to b/g of menu bar nickcee Page & Category Menu Bars 12 Apr 27, 2009 07:52 PM
Problems with adding image/graphic in sidebar Nefeli Sidebars & Widgets 5 Feb 25, 2009 07:16 AM


All times are GMT -6. The time now is 11:05 PM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.