Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Added header images, now none show on Firefox, Safari, etc.


 
Prev Previous Post   Next Post Next
  #1  
Old Mar 11, 2009, 04:20 PM
ldaily
 
8 posts · Mar 2009
Added header images, now none show on Firefox, Safari, etc.

I had a great image as my header. Then a friend added two additional images so we would have something to rotate through. It works OK on IE, but all anyone sees on Firefox, Opera, Safari, etc is a big blank area. None of the images load now. Any suggestions? This is for www.milehighonthecheap.com
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Header images don't show? Read this ... Flynn Header 88 Dec 28, 2010 12:54 AM
[SOLVED] Trouble with Safari vs. Firefox sonaminhas Forum How-To 6 Jun 30, 2009 06:08 AM
Menu bars different in Safari vs. Firefox paulae Page & Category Menu Bars 2 Apr 5, 2009 04:10 PM
Firefox and Safari show 3 columns. IE only shows 2. How do I resolve? rwang Sidebars & Widgets 9 Dec 20, 2008 03:46 AM


All times are GMT -6. The time now is 10:25 AM.


Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.