Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

[SOLVED] Menu bar looks ok in chrome but is a complete mess in Firefox and IE


  #1  
Old Mar 26, 2010, 05:05 PM
khandee
 
2 posts · Mar 2010
Hi,

My home page looks ok in chrome but
1/ The whole thing looks like a dogs breakfast on internet explorer, especially the menu bar
Plus those tick mark bullet points are off the page on firefox

http://howtogainconfidence.net/895

And then on this sales page, In internet explorer that menu bar is all over the show again.

http://howtogainconfidence.net/the-3...uilder-program

Please help!
  #2  
Old Mar 26, 2010, 06:15 PM
Rashell's Avatar
Rashell
 
67 posts · May 2009
it looks the same to me in Chrome, Firefox, & Opera. I didn't check IE cause didn't want to have to fire up my PC. (I know how lazy can one get). Did you check your browser preferences to make sure they're all set to the same font size? (Messed me up once...)

Rashell
  #3  
Old Mar 27, 2010, 12:23 AM
khandee
 
2 posts · Mar 2010
Hi, thanks for the reply!

I managed to fix the firefox problem with the bullet points.

The problem is definitely IE.

I changed the menu bar text from upper case to none which has fixed the menu bar problem temporarily but I still don't understand why uppercase text makes the menu bar go all crazy.

I checked the font size, its not that. But thanks for the suggestion.

In general, all the layout of text in IE is really weird and I don't know how to change it.
  #4  
Old Mar 27, 2010, 12:14 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Looks the same to me in all browsers. What versions of Atahualpa, WordPress, and browsers are you using?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Sep 12, 2010, 04:15 AM
Rarabou
 
10 posts · Sep 2010
I have only the problem with Firefox, my page bar doesn't show up at all... but It was working fine before, and I didn't change any bar settings ... anyone as a solution? Here is my blog www.nuitdemalade.org

Thank you so much !

G
  #6  
Old Sep 12, 2010, 05:22 AM
juggledad's Avatar
juggledad
 
23,727 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
you have several errors in your CSS
1) you are using an RRGGBB value of HHHHH0 - this is not a valid color, each color can only go from 00-FF so using an 'H' is not correct
2) you have an error in the CSS at ato->Style & configure COMMENTS->Comment Form Style
You have margin: &(px 0; - looks like you were holding the shift key when you meant to type 79 so you got the &( instead, and that is messing up firefox - I'll bet that IE doesn't like it eithor.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Sep 12, 2010, 06:20 AM
Rarabou
 
10 posts · Sep 2010
Thank you for your always efficient help ! Problem solved !

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Problem with Page Menu Bar in Safari & Chrome seaside Page & Category Menu Bars 3 Mar 30, 2010 05:29 AM
Complete transparency in the Page menu bar pushkinpassey Page & Category Menu Bars 8 Aug 23, 2009 11:00 AM
[SOLVED] Chrome and Firefox Plugoo Web Hosting for WordPress 1 Aug 18, 2009 01:04 AM
Headers appear in Firefox, but not in IE & Chrome! GuitarGuy Header configuration & styling 1 Jul 17, 2009 07:20 PM


All times are GMT -6. The time now is 06:25 PM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.