Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Added header images, now none show on Firefox, Safari, etc.


  #1  
Old Mar 11, 2009, 04:20 PM
ldaily
 
8 posts · Mar 2009
I had a great image as my header. Then a friend added two additional images so we would have something to rotate through. It works OK on IE, but all anyone sees on Firefox, Opera, Safari, etc is a big blank area. None of the images load now. Any suggestions? This is for www.milehighonthecheap.com
  #2  
Old Mar 13, 2009, 04:10 PM
sceneabout
 
6 posts · Mar 2009
Everything on my site works fine except the header images aren't showing in Firefox or Chrome, however, they work fine with Internet Explorer.

Any word-a-rounds greatly appreciated.

http://secretaura.com
  #3  
Old Mar 13, 2009, 04:18 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
@ldaily: Works for me on your site, if not see http://forum.bytesforall.com/showthread.php?t=321

@sceneabout: Spaces in the file path: Remove the spaces in
Secret Aura Theme secretaura.com/wp-content/themes/Secret Aura Theme/atahualpa/images/sticky.gif
  #4  
Old Mar 13, 2009, 05:11 PM
sceneabout
 
6 posts · Mar 2009
I removed the spaces in the directory as suggested but then my site went blank.

So is there a way that I can remove the spaces but let the theme know the new path so that it can find my settings, images etc.?
  #5  
Old Mar 13, 2009, 05:25 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Select another theme first, or select the Atahualpa theme again now. For Wordpress the "other theme" (with spaces in the path) is gone now, and the "new theme (without spaces) would have to be selected at Site Admin -> Appearance -> Themes
  #6  
Old Mar 13, 2009, 05:36 PM
sceneabout
 
6 posts · Mar 2009
OK, fixed now ... sorry, I'm a newbie at this and had to think a little.

Thanks for your guidance, much appreciated

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Header images don't show? Read this ... Flynn Header 88 Dec 28, 2010 12:54 AM
[SOLVED] Trouble with Safari vs. Firefox sonaminhas Forum How-To 6 Jun 30, 2009 06:08 AM
Menu bars different in Safari vs. Firefox paulae Page & Category Menu Bars 2 Apr 5, 2009 04:10 PM
Firefox and Safari show 3 columns. IE only shows 2. How do I resolve? rwang Sidebars & Widgets 9 Dec 20, 2008 03:46 AM


All times are GMT -6. The time now is 07:45 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.