Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

New widget areas working at all?


  #1  
Old Sep 21, 2009, 08:49 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
We have some new advertisers, and I really need to give them some choices about where to place their ads. I want to switch to the latest Atahualpa version, but not if the "add new widget areas" feature isn't working yet. I have not been able to get it work on a test site, running ATA 3.4.2 and WP 2.8.4. What I want especially is a 468x60 widget area above the logo.
  #2  
Old Sep 21, 2009, 09:02 AM
juggledad's Avatar
juggledad
 
23,553 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Paulae,
The new widget areas work IF you only use one area. ie you can put it in the header, but if you put one in the footer, it will wipe out the header one. Last one seems to rule. Also specify the number of areas you want. While teh defalut is suppose to be 1, it's actually 3.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 21, 2009, 09:11 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Right, I remember that from the other thread. But now I can't get rid of the old 3 cell widget area. I wiped it off the footer config area and saved those settings, but it still shows up in the widgets area, but not the new one.
  #4  
Old Sep 21, 2009, 04:49 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
OK, I have a new widget area sort of working, in a sandbox part of an old site: http://www.skilovers.com/wp/

I wanted to have a banner ad above the content, and an ad group in the right sidebar, and I wanted to make sure the Featured Content Gallery in the center wouldn't conflict with the Sponsors Slideshow widget, which is running both ad areas.

So far, so good. However, I was not able to get the top ad area to work correctly. I used the simplest of the new widget area codes given in the new widget instructions, and it of course created 3 instances. I populated only the 2nd one, which leaves the 2 side ones empty.

On my "real" site, I will want this all to work more smoothly.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Styling new widget areas Wimbledon Sidebars & Widgets 6 Dec 13, 2009 08:39 AM
Widget areas 1 to 4 Ddabrai Sidebars & Widgets 2 Aug 15, 2009 03:48 AM
[SOLVED] Adding widget areas in the header joaodagraca Sidebars & Widgets 6 Aug 14, 2009 08:44 AM
adding new widget areas? dbweim Sidebars & Widgets 1 Aug 8, 2009 05:28 AM
viral tweets not working in widget or on posts svittner Sidebars & Widgets 1 Jul 23, 2009 09:49 AM


All times are GMT -6. The time now is 04:21 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.